<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Keeping Up With Rising Healthcare Costs in Retirement - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping Up With Rising Healthcare Costs in Retirement - Temple City Tribune" />
<meta property="og:description" content="By Jean D. Koehler For most of us, the reality of growing older means that medial issues will likely become a more common concern. As&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="paid advertising" />
<meta property="article:tag" content="sponsored content" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-09-17T11:16:42+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Jean D. Koehler For most of us, the reality of growing older means that medial issues will likely become a more common concern. As&#8230;" />
<meta name="twitter:title" content="Keeping Up With Rising Healthcare Costs in Retirement - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/#webpage","url":"http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/","inLanguage":"en-US","name":"Keeping Up With Rising Healthcare Costs in Retirement - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/#primaryimage"},"datePublished":"2020-09-17T11:16:42+00:00","dateModified":"2020-09-17T11:16:42+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c","name":"Temple City Tribune","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=96&d=mm&r=pg","caption":"Temple City Tribune"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Keeping Up With Rising Healthcare Costs in Retirement Comments Feed" href="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=22038' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fbusiness%2Fkeeping-up-with-rising-healthcare-costs-in-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fbusiness%2Fkeeping-up-with-rising-healthcare-costs-in-retirement%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=EA92B4E96B974F8304B4A8EDAADE1796');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-22038 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">September 19, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-22046 ms-image"><a href="https://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/09/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-11338 slide-22046" title="2020_Ameriprise-Webbox" /></a></li>
                <li style="display: none; width: 100%;" class="slide-22035 ms-image"><a href="https://www.littlegreenforks.com/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/09/2020_09_17-Little-Green-Forks_Webbox.gif" height="275" width="330" alt="" class="slider-11338 slide-22035" title="2020_09_17 Little Green Forks_Webbox" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/little-green-forks-is-a-vegans-delight/">Little Green Forks is A Vegan’s Delight<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries.jpg 623w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/little-green-forks-is-a-vegans-delight/" class="title">Little Green Forks is A Vegan’s Delight</a></div></div><div class="bottom"><div class="excerpt"> The little plant-based food delivery service that has started a trend By Terry Miller We’ve heard...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/">Keeping Up With Rising Healthcare Costs in Retirement<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/" class="title">Keeping Up With Rising Healthcare Costs in Retirement</a></div></div><div class="bottom"><div class="excerpt"> By Jean D. Koehler For most of us, the reality of growing older means that medial issues will likely...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/l-a-county-teachers-can-apply-for-a-class-project-grant-from-california-credit-union/">L.A. County Teachers Can Apply for a Class Project Grant from California Credit Union<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-teacher-4784917_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-teacher-4784917_1920-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-teacher-4784917_1920-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-teacher-4784917_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/l-a-county-teachers-can-apply-for-a-class-project-grant-from-california-credit-union/" class="title">L.A. County Teachers Can Apply for a Class Project Grant from California Credit Union</a></div></div><div class="bottom"><div class="excerpt"> California Credit Union is inviting all Los Angeles County teachers who have an innovative class project idea to apply for a credit union...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/l-a-county-colleges-and-universities-must-continue-distance-learning/">L.A. County Colleges and Universities Must Continue Distance Learning<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/Cal_State_University_Los_Angeles-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/l-a-county-colleges-and-universities-must-continue-distance-learning/" class="title">L.A. County Colleges and Universities Must Continue Distance Learning</a></div></div><div class="bottom"><div class="excerpt"> The Los Angeles County Department of Public Health (Public Health) announced Wednesday...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-risky-business/">Career Corner: Risky Business<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-risky-business/" class="title">Career Corner: Risky Business</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland If...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-build-your-confidence-and-reduce-your-anxiety/">Mental Health Advice With Stan: 7 Ways to Build Your Confidence and Reduce Your Anxiety<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-autumn-goodman-vTL_qy03D1I-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-autumn-goodman-vTL_qy03D1I-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-autumn-goodman-vTL_qy03D1I-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-autumn-goodman-vTL_qy03D1I-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-build-your-confidence-and-reduce-your-anxiety/" class="title">Mental Health Advice With Stan: 7 Ways to Build Your Confidence and Reduce Your Anxiety</a></div></div><div class="bottom"><div class="excerpt"> You are unique in this world and it is important that you realize that you can do anything you want. - Courtesy photo by Autumn Goodman...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-this-is-not-a-competition/">Career Corner: This Is Not a Competition<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/tim-gouw-gjHizUfFlM-unsplash-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/tim-gouw-gjHizUfFlM-unsplash-1024x684-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/tim-gouw-gjHizUfFlM-unsplash-1024x684-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/tim-gouw-gjHizUfFlM-unsplash-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-this-is-not-a-competition/" class="title">Career Corner: This Is Not a Competition</a></div></div><div class="bottom"><div class="excerpt"> I hope we're on the same page. This is a pandemic. It's not a competition. I'm not sure how...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/">Pac -12 Postpones Games Due to Pandemic<img width="350" height="190" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-500x271.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/" class="title">Pac -12 Postpones Games Due to Pandemic</a></div></div><div class="bottom"><div class="excerpt"> The Pac-12 CEO Group voted unanimously to postpone all sport competitions...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/state-releases-youth-sports-guidance/">State Releases Youth Sports Guidance<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-alyssa-ledesma-nMOrt4yVxL4-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/state-releases-youth-sports-guidance/" class="title">State Releases Youth Sports Guidance</a></div></div><div class="bottom"><div class="excerpt"> The California Department of Public Health released guidance for youth sports activities to re-open including school-based, club and recreational...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.templecitytribune.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="http://www.templecitytribune.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="http://www.templecitytribune.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="http://www.templecitytribune.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="http://www.templecitytribune.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="http://www.templecitytribune.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="http://www.templecitytribune.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="http://www.templecitytribune.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="http://www.templecitytribune.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="http://www.templecitytribune.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="http://www.templecitytribune.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="http://www.templecitytribune.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td id="today">19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-22038 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-paid-advertising tag-sponsored-content entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Keeping Up With Rising Healthcare Costs in Retirement</h1>
			<div class="post-byline">By Temple City Tribune on September 17, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_189438" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-189438" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-bermix-studio-Xmgxjy-TzU0-unsplash-1024x683.jpg" alt="" width="1024" height="683" /><figcaption class="wp-caption-text">Courtesy photo by <a href="https://unsplash.com/@bermixstudio?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Bermix Studio</a> on <a href="https://unsplash.com/s/photos/medical-bills?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Unsplash</a></figcaption></figure>
<p><strong>By </strong><strong>Jean D. Koehler</strong></p>
<p>For most of us, the reality of growing older means that medial issues will likely become a more common concern. As a result, health care can become a prominent expense in retirement. Medicare typically serves as the foundation of your health insurance later in life as it starts at age 65. If you retire prior to age 65, you’ll find insurance coverage to be expensive, with significant potential out-of-pocket costs.</p>
<h2><strong>A major category of expenses in retirement</strong></h2>
<p>For most, health care expenses become greater as they grow older. According to statistics compiled by the Kaiser Family Foundation, annual health spending for the average woman is $11,694 for those ages 65 and up. This compares to average annual expenditures of $8,343 for those age 55-64, and $5,775 for women ages 45-54. Spending patterns are similar when comparing costs for those different age groups among men.</p>
<p>At the same time, changes in health care costs in general tend to outpace the standard rate of inflation. According to the U.S. Bureau of Labor Statistics, over the 15-year period ending in 2019, the cost of living for all goods and services rose by 2% annually. During that same period, medical services costs rose by an average of 3.5% annually. Rapidly rising health care costs can quickly eat away at your retirement savings as you grow older.</p>
<h2><strong>A challenge even with Medicare</strong></h2>
<p>The reality is that while Medicare helps make health insurance much more affordable for older Americans, it is far from free. You will pay premiums for Medicare Part B (doctor’s visits and other care services). In 2020, the base premium for Medicare Part B is $144.60 per month per person, but it could be higher depending on your income level. The premiums typically rise each year. If you choose, Medicare Part D (prescription drug coverage), there is an additional premium, but that should be offset by lower drug costs. You may also choose to purchase a Medicare Supplemental Insurance plan that could add hundreds of dollars to your monthly budget but limit other out-of-pocket expenses.</p>
<h2><strong>Steps to take before you retire</strong></h2>
<p>Good planning can help you prepare for the challenges posed by medical costs in retirement. Potential steps to address this issue include:</p>
<ul>
<li>Reviewing your current savings strategy to make sure you are setting enough money aside to meet all of your expenses in retirement.</li>
<li>Enrolling in a health insurance plan that includes a Health Savings Account (HSA). Money saved in the account can grow on a tax-advantaged basis and dollars you don’t use today can be applied toward health care expenses in retirement.</li>
<li>Earmarking a portion of your savings to specifically pay for medical costs in retirement, including insurance premiums and out-of-pocket expenses. This helps you avoid overspending in other areas and putting your future health coverage at risk.</li>
<li>Consider exploring long-term care insurance to determine whether or not it makes sense for your situation.</li>
</ul>
<p>Be sure to consult with your financial advisor to learn more about the potential financial challenges you face with healthcare in retirement and to explore steps you should take today.</p>
<p><em>Jean D. Koehler, CLTC CRPC CKA RICP is a Financial Advisor with Ameriprise Financial Services, Inc. a financial advisory practice of Ameriprise Financial Services, Inc in Arcadia, CA. She specializes in fee-based financial planning and asset management strategies and has been in practice for 20 years. To contact her, <a href="https://www.ameripriseadvisors.com/jean.d.koehler" target="_blank" rel="noopener">ameripriseadvisors.com/jean.d.koehler</a>.</em></p>
<p><img class="aligncenter wp-image-128852" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/sponsored-1-1024x1022.png" alt="" width="83" height="83" /></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/business/" title="View all posts in Business">Business</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/business/" title="View all posts tagged business">business</a></li><li><a href="http://www.templecitytribune.com/tag/paid-advertising/" title="View all posts tagged paid advertising">paid advertising</a></li><li><a href="http://www.templecitytribune.com/tag/sponsored-content/" title="View all posts tagged sponsored content">sponsored content</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="http://www.templecitytribune.com/category/business/">More posts in Business &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/business/little-green-forks-is-a-vegans-delight/">Little Green Forks is A Vegan’s Delight<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/Burger-n-Fries.jpg 623w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/business/little-green-forks-is-a-vegans-delight/" class="title">Little Green Forks is A Vegan’s Delight</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/l-a-county-hair-salons-barbers-malls-will-not-resume-indoor-operations/">L.A. County Hair Salons, Barbers, Malls Will Not Resume Indoor Operations<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/ec1-900x602-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/ec1-900x602-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/ec1-900x602-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/ec1-900x602.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/l-a-county-hair-salons-barbers-malls-will-not-resume-indoor-operations/" class="title">L.A. County Hair Salons, Barbers, Malls Will Not Resume Indoor Operations</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/deadline-extended-for-small-business-owners-in-l-a-county-affected-by-civil-unrest-to-apply-for-disaster-assistance-loans/">Deadline Extended for Small Business Owners in L.A. County Affected by Civil Unrest to Apply for Disaster Assistance Loans<img width="350" height="525" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-350x525.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024-500x750.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-andrew-donovan-valdivia-AX8z0xXzrUo-unsplash-683x1024.jpg 683w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/deadline-extended-for-small-business-owners-in-l-a-county-affected-by-civil-unrest-to-apply-for-disaster-assistance-loans/" class="title">Deadline Extended for Small Business Owners in L.A. County Affected by Civil Unrest to Apply for Disaster Assistance Loans</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/business/how-are-small-businesses-coping-during-covid-19/">How Are Small Businesses Coping During COVID-19?<img width="350" height="275" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-11-1024x806-350x275.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-11-1024x806-350x275.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-11-1024x806-500x394.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-11-1024x806.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/business/how-are-small-businesses-coping-during-covid-19/" class="title">How Are Small Businesses Coping During COVID-19?</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/keeping-up-with-rising-healthcare-costs-in-retirement/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=keeping-up-with-rising-healthcare-costs-in-retirement#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53dc6f389a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 2 mph NE</div>
<div>sunrise: 6:39 am</div>
<div>sunset: 6:54 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast September 20, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>88&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>62&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast September 21, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>86&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>61&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast September 22, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>87&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>61&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast September 23, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>90&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>65&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast September 24, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>94&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>68&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/hauntoween-l-a-provides-an-interactive-drive-thru-halloween-experience/">Hauntoween L.A. Provides an Interactive Drive-Thru Halloween Experience<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/HAUNTOWEEN_LA.jpg 936w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/hauntoween-l-a-provides-an-interactive-drive-thru-halloween-experience/" class="title">Hauntoween L.A. Provides an Interactive Drive-Thru Halloween Experience</a></div></div><div class="bottom"><div class="excerpt"> Hauntoween L.A. celebrates the season of ghosts and goblins with a fun, immersive, interactive, and safe drive-thru experience. Hauntoween L.A....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/burbank-international-film-festival-hosts-online-screenings-and-awards-show/">Burbank International Film Festival Hosts Online Screenings and Awards Show<img width="350" height="97" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-biff-honorees-1024x284-350x97.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-biff-honorees-1024x284-350x97.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-biff-honorees-1024x284-500x139.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-biff-honorees-1024x284.png 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/burbank-international-film-festival-hosts-online-screenings-and-awards-show/" class="title">Burbank International Film Festival Hosts Online Screenings and Awards Show</a></div></div><div class="bottom"><div class="excerpt"> Yvette Nicole Brown will receive the “Garry Marshall Spirit Award” and Star Trek creator Gene Roddenberry will receive a special tribute The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/first-virtual-paleyfest-la-available-to-view-on-youtube/">First Virtual PaleyFest LA Available to View on YouTube<img width="350" height="136" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-350x136.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-350x136.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398-500x194.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/EfD7SCNWAAA3lAy-1024x398.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/first-virtual-paleyfest-la-available-to-view-on-youtube/" class="title">First Virtual PaleyFest LA Available to View on YouTube</a></div></div><div class="bottom"><div class="excerpt"> The Paley Center for Media has announced that PaleyFest LA, the country's premier television festival, is virtual for the first time...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/food-wine-and-luxurious-villas-at-south-coast-winery-resort-spa/">Food, Wine and Luxurious Villas at South Coast Winery Resort &#038; Spa<img width="350" height="158" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-PIc-B-1024x463-350x158.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-PIc-B-1024x463-350x158.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-PIc-B-1024x463-500x226.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-PIc-B-1024x463.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/food-wine-and-luxurious-villas-at-south-coast-winery-resort-spa/" class="title">Food, Wine and Luxurious Villas at South Coast Winery Resort &#038; Spa</a></div></div><div class="bottom"><div class="excerpt"> By Greg...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/island-life-at-el-cordova-hotel-in-coronado-2/">Island Life at El Cordova Hotel in Coronado<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/el-cordova-again-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/el-cordova-again-1024x576-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/el-cordova-again-1024x576-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/el-cordova-again-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/island-life-at-el-cordova-hotel-in-coronado-2/" class="title">Island Life at El Cordova Hotel in Coronado</a></div></div><div class="bottom"><div class="excerpt"> Coronado Island is a seaside paradise...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/destinations-are-open-and-fun-is-waiting/">Destinations are Open and Fun is Waiting<img width="350" height="238" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-glen-ivy-pic-AA-1024x696-350x238.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/web-glen-ivy-pic-AA-1024x696-350x238.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-glen-ivy-pic-AA-1024x696-500x340.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/web-glen-ivy-pic-AA-1024x696.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/destinations-are-open-and-fun-is-waiting/" class="title">Destinations are Open and Fun is Waiting</a></div></div><div class="bottom"><div class="excerpt"> As I discussed last week, there are lots of...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/arts-and-entertainment/hauntoween-l-a-provides-an-interactive-drive-thru-halloween-experience/">Hauntoween L.A. Provides an Interactive Drive-Thru Halloween Experience</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/bobcat-fire-grows-to-more-than-50k-acres-thursday/">Bobcat Fire Grows to More Than 50K Acres Thursday</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/business/little-green-forks-is-a-vegans-delight/">Little Green Forks is A Vegan’s Delight</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/business/keeping-up-with-rising-healthcare-costs-in-retirement/">Keeping Up With Rising Healthcare Costs in Retirement</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-09-17-2020/">Temple City Tribune &#8211; 09/17/2020</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>