<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years - Temple City Tribune" />
<meta property="og:description" content="With the help of donors and supporters, San Gabriel Valley Habitat for Humanity (SGV Habitat) has committed to transforming the lives of 100 families in&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="San Gabriel Valley Habitat for Humanity" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2021-02-19T16:20:03+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-debby-hudson-MP74ze1Eho-unsplash-1024x678.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With the help of donors and supporters, San Gabriel Valley Habitat for Humanity (SGV Habitat) has committed to transforming the lives of 100 families in&#8230;" />
<meta name="twitter:title" content="SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-debby-hudson-MP74ze1Eho-unsplash-1024x678.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2021/02/web-debby-hudson-MP74ze1Eho-unsplash-1024x678.jpg","width":1024,"height":678},{"@type":"WebPage","@id":"http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/#webpage","url":"http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/","inLanguage":"en-US","name":"SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/#primaryimage"},"datePublished":"2021-02-19T16:20:03+00:00","dateModified":"2021-02-19T16:20:03+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c","name":"Temple City Tribune","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=96&d=mm&r=pg","caption":"Temple City Tribune"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years Comments Feed" href="http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=22750' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fcommunity%2Fsgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fcommunity%2Fsgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=E4151CE027FBADBF30F68DB53A0E71A4');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-22750 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">February 19, 2021</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-22193 ms-image"><a href="https://www.fuller.edu/fuller-psychological-and-family-services/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/10/2020_04_23_Fuller-Psychological-Services.jpg" height="275" width="330" alt="" class="slider-11338 slide-22193" title="2020_04_23_Fuller-Psychological-Services" /></a></li>
                <li style="display: none; width: 100%;" class="slide-22046 ms-image"><a href="https://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/09/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-11338 slide-22046" title="2020_Ameriprise-Webbox" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/l-a-small-business-recovery-fund-round-3-now-open/">L.A. Small Business Recovery Fund: Round 3 Now Open<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-arthur-franklin-x1lkDL9HMjc-unsplash-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-arthur-franklin-x1lkDL9HMjc-unsplash-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-arthur-franklin-x1lkDL9HMjc-unsplash-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-arthur-franklin-x1lkDL9HMjc-unsplash-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/l-a-small-business-recovery-fund-round-3-now-open/" class="title">L.A. Small Business Recovery Fund: Round 3 Now Open</a></div></div><div class="bottom"><div class="excerpt"> Applications for the third round of the FOUND/L.A. Small Business Recovery Fund are now open. Grant sizes range from...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/loan-program-for-los-angeles-county-businesses-now-available/">Loan Program for Los Angeles County Businesses Now Available<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-tim-mossholder-XPmLrKubq-E-unsplash-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-tim-mossholder-XPmLrKubq-E-unsplash-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-tim-mossholder-XPmLrKubq-E-unsplash-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-tim-mossholder-XPmLrKubq-E-unsplash-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/loan-program-for-los-angeles-county-businesses-now-available/" class="title">Loan Program for Los Angeles County Businesses Now Available</a></div></div><div class="bottom"><div class="excerpt"> The Los Angeles County Development Authority (LACDA) has launched the...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/parents-demand-schools-reopen-but-is-it-safe/">Parents Demand Schools Reopen but Is It Safe?<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/top-photo-1024x613-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/top-photo-1024x613-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/top-photo-1024x613-500x299.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/top-photo-1024x613.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/parents-demand-schools-reopen-but-is-it-safe/" class="title">Parents Demand Schools Reopen but Is It Safe?</a></div></div><div class="bottom"><div class="excerpt"> Scores of parents and students paraded in front of Pasadena City Hall Tuesday voicing their demands to open schools, immediately. | Photo by Terry Miller /...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/l-a-county-students-can-apply-for-california-credit-union-scholarship/">L.A. County Students Can Apply for California Credit Union Scholarship<img width="350" height="467" src="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-fran-O5AUshHn28A-unsplash-1-768x1024-350x467.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-fran-O5AUshHn28A-unsplash-1-768x1024-350x467.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-fran-O5AUshHn28A-unsplash-1-768x1024-500x667.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-fran-O5AUshHn28A-unsplash-1-768x1024.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/l-a-county-students-can-apply-for-california-credit-union-scholarship/" class="title">L.A. County Students Can Apply for California Credit Union Scholarship</a></div></div><div class="bottom"><div class="excerpt"> California Credit Union invites college-bound students in Los Angeles County to apply for its 2021...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-hoping-and-wishing/">Career Corner: Hoping and Wishing<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/ahmad-gunnaivi-OupUvbC_TEY-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/ahmad-gunnaivi-OupUvbC_TEY-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/ahmad-gunnaivi-OupUvbC_TEY-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/ahmad-gunnaivi-OupUvbC_TEY-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-hoping-and-wishing/" class="title">Career Corner: Hoping and Wishing</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland Every day, I hear from job seekers who...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-covids-impact-on-gender-equality/">Career Corner: COVID&#8217;s Impact on Gender Equality<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/standsome-worklifestyle-wZJUt5mCbR0-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/standsome-worklifestyle-wZJUt5mCbR0-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/standsome-worklifestyle-wZJUt5mCbR0-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/standsome-worklifestyle-wZJUt5mCbR0-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-covids-impact-on-gender-equality/" class="title">Career Corner: COVID&#8217;s Impact on Gender Equality</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland January's unemployment rate fell to 6.7%,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-love-letters-to-my-career/">Career Corner: Love Letters to My Career<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-pexels-freestocksorg-3731876-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-pexels-freestocksorg-3731876-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-pexels-freestocksorg-3731876-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-pexels-freestocksorg-3731876-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-love-letters-to-my-career/" class="title">Career Corner: Love Letters to My Career</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland February is one of my favorite...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/national-signing-day-included-several-sgv-high-schoolers/">National Signing Day Included Several SGV High Schoolers<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-laura-blanshard-Ay3Z2_Tndrg-unsplash-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-laura-blanshard-Ay3Z2_Tndrg-unsplash-1024x684-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-laura-blanshard-Ay3Z2_Tndrg-unsplash-1024x684-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-laura-blanshard-Ay3Z2_Tndrg-unsplash-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/national-signing-day-included-several-sgv-high-schoolers/" class="title">National Signing Day Included Several SGV High Schoolers</a></div></div><div class="bottom"><div class="excerpt"> Despite the treacherous circumstances that faced high school athletics in 2020, many athletes were still honored...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/with-azusa-pacific-football-gone-so-is-dii-football-in-california/">With Azusa Pacific Football Gone, so is DII Football in California<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-ben-hershey-B4XZxcZcTsI-unsplash-1024x680-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-ben-hershey-B4XZxcZcTsI-unsplash-1024x680-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-ben-hershey-B4XZxcZcTsI-unsplash-1024x680-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-ben-hershey-B4XZxcZcTsI-unsplash-1024x680.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/with-azusa-pacific-football-gone-so-is-dii-football-in-california/" class="title">With Azusa Pacific Football Gone, so is DII Football in California</a></div></div><div class="bottom"><div class="excerpt">Courtesy photo by Ben Hershey on Unsplash By Jordan Green Azusa Pacific University announced football would be no more, ending both a university and state tradition. In 2018, Humboldt State...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2021/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.templecitytribune.com/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="http://www.templecitytribune.com/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td><a href="http://www.templecitytribune.com/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="http://www.templecitytribune.com/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td><a href="http://www.templecitytribune.com/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td><a href="http://www.templecitytribune.com/2021/02/09/" aria-label="Posts published on February 9, 2021">9</a></td><td><a href="http://www.templecitytribune.com/2021/02/10/" aria-label="Posts published on February 10, 2021">10</a></td><td><a href="http://www.templecitytribune.com/2021/02/11/" aria-label="Posts published on February 11, 2021">11</a></td><td><a href="http://www.templecitytribune.com/2021/02/12/" aria-label="Posts published on February 12, 2021">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td><a href="http://www.templecitytribune.com/2021/02/16/" aria-label="Posts published on February 16, 2021">16</a></td><td><a href="http://www.templecitytribune.com/2021/02/17/" aria-label="Posts published on February 17, 2021">17</a></td><td><a href="http://www.templecitytribune.com/2021/02/18/" aria-label="Posts published on February 18, 2021">18</a></td><td id="today"><a href="http://www.templecitytribune.com/2021/02/19/" aria-label="Posts published on February 19, 2021">19</a></td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-22750 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-san-gabriel-valley-habitat-for-humanity entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years</h1>
			<div class="post-byline">By Temple City Tribune on February 19, 2021</div>		</div>
		<div class="post-content">
					<figure id="attachment_214649" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-214649" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-debby-hudson-MP74ze1Eho-unsplash-1024x678.jpg" alt="" width="1024" height="678" /><figcaption class="wp-caption-text">Photo by <a href="https://unsplash.com/@hudsoncrafted?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Debby Hudson</a> on <a href="https://unsplash.com/s/photos/house-with-american-flag?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Unsplash</a></figcaption></figure>
<p>With the help of donors and supporters, San Gabriel Valley Habitat for Humanity (SGV Habitat) has committed to transforming the lives of 100 families in the San Gabriel Valley, the Philippines, and Haiti within the next three years through the &#8220;Expanding the American Dream&#8221; campaign. </p>
<p>Recent social unrest and the ongoing pandemic have shown all of us that much work remains to eradicate the systems that foster generational poverty, job and housing insecurity. In America, where the average homeowner boasts a net worth that is 100-times greater than that of a renter, affordable homeownership is a key component in creating equal opportunity for all families. </p>
<p>“The Expanding the American Dream campaign not only aims to raise awareness for the need of equitable, permanent, and affordable housing. It also empowers people to take action to create their own American Dream,” says Mark Van Lue, executive director at SGV Habitat. </p>
<p>This $28 million investment in the community, driven by the commitment to help more families achieve financial security and stability, will provide critical home repair and homeownership to 100 families across the San Gabriel Valley and abroad. This numbers adds to the over 220 families already served since 1990. </p>
<p>One of these families is Shane and Andrea, who purchased and moved into their Habitat home in Glendale in 2012 with their four children. After four years, the family was able to sell their home back to SGV Habitat and move to Seattle, Wash., where a new job opportunity awaited.  </p>
<p>“Our Habitat home in Glendale gave us the security that allowed us to dream bigger,” said Andrea. </p>
<p>Anyone can donate or learn more by visiting <a href="https://sgvhabitat.org/ead/" target="_blank" rel="noopener">sgvhabitat.org/ead</a>. </p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/community/" title="View all posts in Community">Community</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/san-gabriel-valley-habitat-for-humanity/" title="View all posts tagged San Gabriel Valley Habitat for Humanity">San Gabriel Valley Habitat for Humanity</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Community</span></span><a class="category-link" href="http://www.templecitytribune.com/category/community/">More posts in Community &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/community/6-ways-you-can-give-back-on-facebook-this-holiday-season/">6 Ways You Can Give Back on Facebook this Holiday Season<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-5-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-5-1024x576-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-5-1024x576-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-5-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/community/6-ways-you-can-give-back-on-facebook-this-holiday-season/" class="title">6 Ways You Can Give Back on Facebook this Holiday Season</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/community/thanksgiving-grab-n-go-feasts-to-be-held-at-several-l-a-county-parks/">Thanksgiving Grab-N-Go Feasts to Be Held at Several L.A. County Parks<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/123449422_10158766034207375_4023022685673009532_n-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/123449422_10158766034207375_4023022685673009532_n-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/123449422_10158766034207375_4023022685673009532_n-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2020/11/123449422_10158766034207375_4023022685673009532_n-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/123449422_10158766034207375_4023022685673009532_n.jpg 531w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/community/thanksgiving-grab-n-go-feasts-to-be-held-at-several-l-a-county-parks/" class="title">Thanksgiving Grab-N-Go Feasts to Be Held at Several L.A. County Parks</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/community/social-services-distribute-backpacks-with-school-supplies-to-1k-students/">Social Services Distribute Backpacks with School Supplies to 1K Students<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/unnamed-2020-08-06T094035.474-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/unnamed-2020-08-06T094035.474-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/unnamed-2020-08-06T094035.474-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/unnamed-2020-08-06T094035.474.jpg 560w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/community/social-services-distribute-backpacks-with-school-supplies-to-1k-students/" class="title">Social Services Distribute Backpacks with School Supplies to 1K Students</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/community/foothill-unity-center-needs-donations-for-back-to-school-drive/">Foothill Unity Center Needs Donations for Back to School Drive<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/102705717_10158699044711654_921078884324851934_n-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/102705717_10158699044711654_921078884324851934_n-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/102705717_10158699044711654_921078884324851934_n-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/102705717_10158699044711654_921078884324851934_n.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/community/foothill-unity-center-needs-donations-for-back-to-school-drive/" class="title">Foothill Unity Center Needs Donations for Back to School Drive</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d5a5f3928" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>54&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 2 mph SE</div>
<div>sunrise: 6:32 am</div>
<div>sunset: 5:40 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 20, 2021</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>68&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>45&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 21, 2021</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>75&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>51&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 22, 2021</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>82&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>54&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 23, 2021</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>80&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>51&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 24, 2021</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>72&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>48&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/universal-launches-camp-croods-with-la-brea-tar-pits/">Universal Launches ‘Camp Croods’ with La Brea Tar Pits<img width="350" height="214" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Courtesy-of-La-Brea-Tar-Pits.-1024x626-350x214.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Courtesy-of-La-Brea-Tar-Pits.-1024x626-350x214.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Courtesy-of-La-Brea-Tar-Pits.-1024x626-500x306.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Courtesy-of-La-Brea-Tar-Pits.-1024x626.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/universal-launches-camp-croods-with-la-brea-tar-pits/" class="title">Universal Launches ‘Camp Croods’ with La Brea Tar Pits</a></div></div><div class="bottom"><div class="excerpt"> La Brea Tar Pits, part of the Natural History Museums of Los Angeles County (NHMLAC), and the Smithsonian National...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/immersive-van-gogh-exhibit-to-make-its-mark-in-the-heart-of-l-a/">‘Immersive Van Gogh’ Exhibit to Make Its Mark in the Heart of L.A.<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Immersive_Van_Gogh_Opening-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Immersive_Van_Gogh_Opening-1024x684-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Immersive_Van_Gogh_Opening-1024x684-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-Immersive_Van_Gogh_Opening-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/immersive-van-gogh-exhibit-to-make-its-mark-in-the-heart-of-l-a/" class="title">‘Immersive Van Gogh’ Exhibit to Make Its Mark in the Heart of L.A.</a></div></div><div class="bottom"><div class="excerpt"> Lighthouse Immersive and Impact Museums brings its worldwide sensation, “Immersive Van Gogh,” to the heart of L.A. for the first time ever. The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/lythgoe-family-panto-hosts-virtual-sing-along-to-benefit-childrens-hospital-l-a/">Lythgoe Family Panto Hosts Virtual Sing-Along to Benefit Children’s Hospital L.A.<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/1d4c7b64-a1f0-490a-bb4a-34b733ac4752-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/1d4c7b64-a1f0-490a-bb4a-34b733ac4752-1024x1024-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/1d4c7b64-a1f0-490a-bb4a-34b733ac4752-1024x1024-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2020/12/1d4c7b64-a1f0-490a-bb4a-34b733ac4752-1024x1024-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/1d4c7b64-a1f0-490a-bb4a-34b733ac4752-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/lythgoe-family-panto-hosts-virtual-sing-along-to-benefit-childrens-hospital-l-a/" class="title">Lythgoe Family Panto Hosts Virtual Sing-Along to Benefit Children’s Hospital L.A.</a></div></div><div class="bottom"><div class="excerpt"> Lythgoe Family Panto (LFP),...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/eat-sgv-week-is-a-take-out-extravaganza-supporting-local-eateries/">Eat SGV Week Is a Take-Out Extravaganza Supporting Local Eateries<img width="350" height="403" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-350x403.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-350x403.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-500x575.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/eat-sgv-week-is-a-take-out-extravaganza-supporting-local-eateries/" class="title">Eat SGV Week Is a Take-Out Extravaganza Supporting Local Eateries</a></div></div><div class="bottom"><div class="excerpt"> A Greater Los Angeles Facebook group, SGV Eats, on Monday...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/sightseeing-and-swimming-in-st-gallen-switzerland-2/">Sightseeing and Swimming in St. Gallen, Switzerland<img width="350" height="212" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-st-gallen-1024x621-350x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-st-gallen-1024x621-350x212.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-st-gallen-1024x621-500x303.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-st-gallen-1024x621.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/sightseeing-and-swimming-in-st-gallen-switzerland-2/" class="title">Sightseeing and Swimming in St. Gallen, Switzerland</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Like a prop from Disneyland...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/honey-massages-and-presidential-palaces-in-rancho-mirage-2/">Honey Massages and Presidential Palaces in Rancho Mirage<img width="350" height="196" src="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-gregsgetaway-pic-12-31-20-1024x572-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/02/web-gregsgetaway-pic-12-31-20-1024x572-350x196.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-gregsgetaway-pic-12-31-20-1024x572-500x279.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/02/web-gregsgetaway-pic-12-31-20-1024x572.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/honey-massages-and-presidential-palaces-in-rancho-mirage-2/" class="title">Honey Massages and Presidential Palaces in Rancho Mirage</a></div></div><div class="bottom"><div class="excerpt"> By Greg...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/catamarans-waterfalls-and-luxury-accommodations-on-the-island-of-kauai/">Catamarans, Waterfalls and Luxury Accommodations on the Island of Kauai<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-kaui-pic-A-1-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2021/01/web-kaui-pic-A-1-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-kaui-pic-A-1-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2021/01/web-kaui-pic-A-1-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/catamarans-waterfalls-and-luxury-accommodations-on-the-island-of-kauai/" class="title">Catamarans, Waterfalls and Luxury Accommodations on the Island of Kauai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon I’ve previously written about my adventure on the...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/community/sgv-habitat-for-humanity-aims-to-serve-record-breaking-100-families-in-the-next-three-years/">SGV Habitat for Humanity Aims to Serve Record-Breaking 100 Families in the Next Three Years</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/business/l-a-small-business-recovery-fund-round-3-now-open/">L.A. Small Business Recovery Fund: Round 3 Now Open</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/proposed-legislation-aims-to-support-restaurants-through-more-outdoor-dining-and-delivery-options/">Proposed Legislation Aims to Support Restaurants Through More Outdoor Dining and Delivery Options</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/covid-19-vaccination-eligibility-set-to-expand-march-1-in-l-a-county/">COVID-19 Vaccination Eligibility Set to Expand March 1 in L.A. County</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-2-18-2021/">Temple City Tribune &#8211; 2/18/2021</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>