<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Open Enrollment Underway for Public Home Schooling - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.31" />

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Enrollment Underway for Public Home Schooling - Temple City Tribune" />
<meta property="og:description" content="Open enrollment for tuition-free home schooling is now underway for parents opting to move their child away from the traditional brick and mo..." />
<meta property="og:url" content="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="admission" />
<meta property="article:tag" content="California Connections Academy" />
<meta property="article:tag" content="homeshooling" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2019-03-28T12:00:00+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Open enrollment for tuition-free home schooling is now underway for parents opting to move their child away from the traditional brick and mo..." />
<meta name="twitter:title" content="Open Enrollment Underway for Public Home Schooling - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Open Enrollment Underway for Public Home Schooling Comments Feed" href="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=20406' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Feducation%2Fopen-enrollment-underway-for-public-home-schooling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Feducation%2Fopen-enrollment-underway-for-public-home-schooling%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=4965EF0EE122B074C946375F2736B00D');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-20406 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">April 2, 2019</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-12-1 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px;" class="ml-slider-3-12-1 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-20386 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad.jpg" height="275" width="330" alt="" class="slider-11338 slide-20386" title="2019_02_28_Ameriprise-Jean-Koehler-Web-Ad" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/adapting-social-media-as-a-business-tool/">Adapting Social Media as a Business Tool<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/social-media-763731_960_720-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/social-media-763731_960_720-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/social-media-763731_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/adapting-social-media-as-a-business-tool/" class="title">Adapting Social Media as a Business Tool</a></div></div><div class="bottom"><div class="excerpt"> By Alexis Perez In an era where social media is at its peak, businesses can benefit from integrating and continuing to implement social...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/sce-makes-buying-an-electric-car-more-affordable/">SCE Makes Buying an Electric Car More Affordable<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/sce-makes-buying-an-electric-car-more-affordable/" class="title">SCE Makes Buying an Electric Car More Affordable</a></div></div><div class="bottom"><div class="excerpt">...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/">Open Enrollment Underway for Public Home Schooling<img width="350" height="525" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics-350x525.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics.jpg 354w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/" class="title">Open Enrollment Underway for Public Home Schooling</a></div></div><div class="bottom"><div class="excerpt">Open enrollment for tuition-free home schooling is now underway for parents opting to move their child away from the traditional brick and mo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’<img width="336" height="336" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg 336w, http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-150x150.jpg 150w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/" class="title">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a></div></div><div class="bottom"><div class="excerpt">California School of the Arts – San Gabriel Valley (CSArts-SGV) opens its campus to students ages 8-16 from throughout the community to explore their interest in the arts this summe...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/ask-dr-canzoneri-alzheimers-and-the-dental-link/">Ask Dr. Canzoneri: Alzheimer’s and the Dental Link<img width="350" height="247" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/zahnreinigung-1514693_1920-e1553709470529-350x247.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/zahnreinigung-1514693_1920-e1553709470529-350x247.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/zahnreinigung-1514693_1920-e1553709470529-500x353.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/ask-dr-canzoneri-alzheimers-and-the-dental-link/" class="title">Ask Dr. Canzoneri: Alzheimer’s and the Dental Link</a></div></div><div class="bottom"><div class="excerpt">Dear Dr. KC: I recently thought I heard something about a link between gum disease and Alzheimer’s. I have always had bleeding gums and I have...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety/">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset.jpg 509w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety/" class="title">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety</a></div></div><div class="bottom"><div class="excerpt">Do you currently struggle with fear and anxiety and wish you could talk to someone who can relate to your situation? Do you ever wish you could learn...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety-2/">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/03/sunset.jpg 509w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety-2/" class="title">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety</a></div></div><div class="bottom"><div class="excerpt">Do you currently struggle with fear and anxiety and wish you could talk to someone who can relate to your situation? Do you ever wish you could learn...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2019/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.templecitytribune.com/2019/04/01/" aria-label="Posts published on April 1, 2019">1</a></td><td id="today">2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-20406 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-admission tag-california-connections-academy tag-homeshooling entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Open Enrollment Underway for Public Home Schooling</h1>
			<div class="post-byline">By Al Stewart on March 28, 2019</div>		</div>
		<div class="post-content">
					<figure id="attachment_49829" style="width: 354px" class="wp-caption aligncenter"><img class="size-full wp-image-49829" src="http://www.arcadiaweekly.com/wp-content/uploads/2019/03/Mirai_Nagasu_at_the_2010_Olympics.jpg" alt="" width="354" height="531" /><figcaption class="wp-caption-text">Arcadian and Olympic figure skater Mirai Nagasu is an alumna of California Connections Academy. – Courtesy <a href="https://commons.wikimedia.org/wiki/File:Mirai_Nagasu_at_the_2010_Olympics.jpg#/media/File:Mirai_Nagasu_at_the_2010_Olympics.jpg" target="_blank" rel="noopener">photo</a> / <a href="http://davecskatingphoto.com/photos_2010_olympics_ladies.html">David W. Carmichael</a> <a href="https://creativecommons.org/licenses/by-sa/3.0/" target="_blank" rel="noopener">(CC BY-SA 3.0)</a></figcaption></figure>
<p><strong><em>Field trips, talent-shows and a prom aim to give kids full school experience</em></strong>  </p>
<p><strong>By Al Stewart</strong></p>
<p>Open enrollment for tuition-free home schooling is now underway for parents opting to move their child away from the traditional brick and mortar classroom setting. Online enrollment forms are available on the web site for California Connections Academy, a home schooling company that serves residents of Los Angeles, Orange, Riverside, San Bernardino and San Diego counties (<a href="https://www.connectionsacademy.com/california-online-school" target="_blank" rel="noopener">connectionsacademy.com/california-online-school</a>). </p>
<p>Any child in those counties is eligible, but school staff stress that this option is not suitable for all students. Only those young people, from kindergarten up to the 12th grade, who can work unsupervised and have a highly committed “learning coach,” should consider it, they say.</p>
<p>“All are welcome but the student has to be highly motivated, so it’s definitely not for everyone,” said Meagan VanDeventer, an art teacher for the San Juan Capistrano-based private company that administers the home school program on behalf of the counties participating. She added that text books, art supplies and even a computer are provided for children who do not have their own. The school says its curriculum and faculty members are fully accredited and meet all state educational standards. </p>
<p>VanDeventer was asked to speak to Arcadia Weekly to help highlight the availability of art classes, which some parents might assume are sacrificed with home schooling.</p>
<p>“We are determined to help each child find success,” she said. “It is a rigorous curriculum that requires the student be self-motivated and work with a parent or someone who is their learning coach. We also call our students directly and discuss their progress.”  </p>
<p>Also available to Academy students are college-prep classes including the so-called, “UC A-G” requirements needed for admission to colleges run by the State of California (A- history, B &#8211; English, C &#8211; mathematics, D &#8211; laboratory science, E &#8211; language other than English, F &#8211; visual and performing arts, and G &#8211; college-preparatory electives).  College prep begins as early as the sixth grade with an AVID program. </p>
<p>The home school option is not ideal for children in need of counseling or other services found at traditional brick and mortars schools. Still, VanDeventer stressed that the Academy is committed to addressing the social and recreational needs of its students. </p>
<p>“That question comes up all the time,” she said. “Parents are concerned their children may lose out on some of the important aspects of going to school with other children. So we pride ourselves on addressing that. We have field trips every month. We take them to museums, art shows. We also have talent shows. While the students do work independently, they are also interacting with their teachers in real time.”   </p>
<p>Opportunities also include college visits, picnics and even a prom. “We want them to have the full school experience, develop friendships and have those great memories,” said VanDeventer.   </p>
<p>Established in 2001 and based in Columbia, Md., the Connections Academy opened its Capistrano office in 2004 and has steadily but gradually increased enrollment. The school says for the current 2018-19 year, it serves more than 4,000 students, a minuscule fraction of those eligible. Los Angeles Unified School District (LAUSD), for example, serves over 600,000 students in kindergarten through 12th grade at over 1,000 schools. </p>
<p>VanDeventer noted that her school holds strong appeal to competitive athletes or other students with demanding or non-traditional schedules, including those who are called upon to travel for family or work demands. The school also touts itself as an alternative to “former home schooled students seeking high caliber teacher support.” The “expanded course offerings,” it says, may also be well suited for high-performing students.  </p>
<p>The school says it alumni include figure skating champs Mirai Nigasu, Vincent Zhou, Karen Chen, and Nathan Chen,</p>
<p>One of its current students, Sean Lew, appeared as a competitor on NBC TV’s “World of Dance.”</p>
<p>“Having flexibility and independence as a student allows me to pursue my passions in full force without feeling like I’m sacrificing my education” said Lew. “Thanks to California Connections Academy, I have the time and energy to do what I love most while expanding my creative interests.” </p>
<p>Each student’s learning plan is individualized with the goal for nurturing strengths while providing additional support in more challenging areas.</p>
<p>“Our driven team of educators and diverse student body create an evolving picture of modern education,” said Dr. Richard Savage, executive director of California Connections Academy. “Our school employs technological tools that offer students one-on-one support with their teachers and ensure their needs and academic goals are fulfilled.”</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/education/" title="View all posts in Education">Education</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/admission/" title="View all posts tagged admission">admission</a></li><li><a href="http://www.templecitytribune.com/tag/california-connections-academy/" title="View all posts tagged California Connections Academy">California Connections Academy</a></li><li><a href="http://www.templecitytribune.com/tag/homeshooling/" title="View all posts tagged homeshooling">homeshooling</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Al Stewart' src='http://2.gravatar.com/avatar/8295cba6bec9b38e636a17ca055d1e83?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8295cba6bec9b38e636a17ca055d1e83?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Al Stewart</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Education</span></span><a class="category-link" href="http://www.templecitytribune.com/category/education/">More posts in Education &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’<img width="336" height="336" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg 336w, http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-150x150.jpg 150w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy/" class="title">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy-2/">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’<img width="336" height="336" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped.jpg 336w, http://www.templecitytribune.com/wp-content/uploads/2019/03/CSA-180711-0591_Cropped-150x150.jpg 150w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><a href="http://www.templecitytribune.com/education/san-gabriel-valley-kids-invited-to-explore-their-artistic-talents-at-csarts-academy-2/" class="title">San Gabriel Valley Kids Invited to Explore Their Artistic Talents at ‘CSArts Academy’</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/education/know-a-local-teacher-whose-classroom-project-deserves-funding/">Know a Local Teacher Whose Classroom Project Deserves Funding?<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/pexels-photo-935943-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/pexels-photo-935943-350x233.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/pexels-photo-935943-500x333.jpeg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/education/know-a-local-teacher-whose-classroom-project-deserves-funding/" class="title">Know a Local Teacher Whose Classroom Project Deserves Funding?</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/education/march-college-search-guide-3/">March College Search Guide<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/Boston-College-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/Boston-College-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/Boston-College-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/03/Boston-College.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/education/march-college-search-guide-3/" class="title">March College Search Guide</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/open-enrollment-underway-for-public-home-schooling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4374a92ca6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>64&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 4 mph W</div>
<div>sunrise: 6:39 am</div>
<div>sunset: 7:13 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 3, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>67&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>53&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 4, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/18.gif' alt='Rain' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Rain</div><div>65&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>51&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 5, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>66&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>55&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 6, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>72&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>54&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 7, 2019</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>83&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>63&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/pasadena-playhouse-announces-london-academy-of-music-dramatic-art-summer-acting-intensive/">Pasadena Playhouse Announces London Academy of Music &#038; Dramatic Art Summer Acting Intensive<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/eb2fd7fa-0faf-4d80-af70-21b3df160dbf-500x333.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/pasadena-playhouse-announces-london-academy-of-music-dramatic-art-summer-acting-intensive/" class="title">Pasadena Playhouse Announces London Academy of Music &#038; Dramatic Art Summer Acting Intensive</a></div></div><div class="bottom"><div class="excerpt"> Entirely practical, challenging and fast-paced, this two-week course is ideal for students wishing to...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;<img width="350" height="525" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-350x525.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960-500x750.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/Marc-Soong-2-640x960.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/san-gabriel-valley-teen-pianist-to-appear-on-nprs-from-the-top/" class="title">San Gabriel Valley Teen Pianist to Appear on NPR\&#8217;s \&#8217;From the Top\&#8217;</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/Taiwan-Academy-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/Taiwan-Academy-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/Taiwan-Academy.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/mulan-make-up-a-contemporary-queer-art-exhibition-opens-in-westwood/" class="title">‘Mulan, Make Up!’ A Contemporary Queer Art Exhibition opens in Westwood</a></div></div><div class="bottom"><div class="excerpt">Taiwan Academy in Los Angeles is proud to present Mulan, Make Up! Queer Art Exhibition from Feb. 22 to April 6 2019. Curated by Yu Cheng-Ta, Mulan, Make Up! is a multidiscip...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/pasadena-tournament-of-roses-debuts-sip-savor/">Pasadena Tournament of Roses Debuts Sip &#038; Savor<img width="350" height="175" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/Overvciew-1-Pasadena-Tournament-of-Roses-SIP-SAVOR-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/Overvciew-1-Pasadena-Tournament-of-Roses-SIP-SAVOR-350x175.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/Overvciew-1-Pasadena-Tournament-of-Roses-SIP-SAVOR-500x250.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/Overvciew-1-Pasadena-Tournament-of-Roses-SIP-SAVOR.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/pasadena-tournament-of-roses-debuts-sip-savor/" class="title">Pasadena Tournament of Roses Debuts Sip &#038; Savor</a></div></div><div class="bottom"><div class="excerpt"> Showcasing SoCal’s food scene, fine wines, craft brews, and entertainment...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/spring-is-here-and-the-hawaiian-islands-are-calling-2/">Spring is Here and the Hawaiian Islands are Calling<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/kauai-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/kauai-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/kauai-500x375.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/spring-is-here-and-the-hawaiian-islands-are-calling-2/" class="title">Spring is Here and the Hawaiian Islands are Calling</a></div></div><div class="bottom"><div class="excerpt">Hawaii is a great place to visit no matter the season. The islands are always warm and inviting, like a swaying palm tree. But one of my favorite tim...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/wildflowers-and-wild-mammoths-at-diamond-valley-lake/">Wildflowers and Wild Mammoths at Diamond Valley Lake<img width="350" height="181" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/wild-flowers-A-350x181.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/wild-flowers-A-350x181.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/wild-flowers-A-500x259.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/wildflowers-and-wild-mammoths-at-diamond-valley-lake/" class="title">Wildflowers and Wild Mammoths at Diamond Valley Lake</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Thanks to one of...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/exploring-santa-barbaras-old-mission-and-new-moxi-museum/">Exploring Santa Barbara’s Old Mission and New MOXI Museum<img width="350" height="240" src="http://www.templecitytribune.com/wp-content/uploads/2019/03/mission-350x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/03/mission-350x240.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/03/mission-500x343.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/exploring-santa-barbaras-old-mission-and-new-moxi-museum/" class="title">Exploring Santa Barbara’s Old Mission and New MOXI Museum</a></div></div><div class="bottom"><div class="excerpt">My recent trip to the Belmond El Encanto hotel (belmond.com) in Santa Barbara was highlighted by more than a luxury hotel, hidden in the hills; the get...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-04-01-2019/">Temple City Tribune &#8211; 04/01/2019</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/arts-and-entertainment/pasadena-playhouse-announces-london-academy-of-music-dramatic-art-summer-acting-intensive/">Pasadena Playhouse Announces London Academy of Music &#038; Dramatic Art Summer Acting Intensive</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/education/open-enrollment-underway-for-public-home-schooling/">Open Enrollment Underway for Public Home Schooling</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety-2/">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-lessons-i-have-learned-from-my-20-year-struggle-with-fear-and-anxiety/">Mental Health Advice With Stan: Lessons I Have Learned From My 20 Year Struggle With Fear And Anxiety</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.0.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>