<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Watching Whales in the Sea of Cortes - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watching Whales in the Sea of Cortes - Temple City Tribune" />
<meta property="og:description" content="By Greg Aragon January through April is whale watching season along the California coast and into Baja California. Each winter, thousands of gray whales travel&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="Bahía Magdalena" />
<meta property="article:tag" content="Baja California" />
<meta property="article:tag" content="Sea of Cortes" />
<meta property="article:tag" content="travel" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-02-21T16:55:47+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Greg Aragon January through April is whale watching season along the California coast and into Baja California. Each winter, thousands of gray whales travel&#8230;" />
<meta name="twitter:title" content="Watching Whales in the Sea of Cortes - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg","width":1024,"height":448},{"@type":"WebPage","@id":"http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/#webpage","url":"http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/","inLanguage":"en-US","name":"Watching Whales in the Sea of Cortes - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/#primaryimage"},"datePublished":"2020-02-21T16:55:47+00:00","dateModified":"2020-02-21T16:55:47+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/4d3831dc983c1dd95ba7414adebb84a9"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/4d3831dc983c1dd95ba7414adebb84a9","name":"Greg Aragon","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://1.gravatar.com/avatar/d09392b5abcdb9bed33013c2a43ce527?s=96&d=mm&r=pg","caption":"Greg Aragon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Watching Whales in the Sea of Cortes Comments Feed" href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=21157' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Flifestyle%2Ftravel%2Fwatching-whales-in-the-sea-of-cortes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Flifestyle%2Ftravel%2Fwatching-whales-in-the-sea-of-cortes%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=062CA406F7287DA8A97F0FF7D41FCFB6');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-21157 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">February 22, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-21007 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/01/2019_10_31_BMW_Monrovia-newsletter-gif-300x249.gif" height="275" width="330" alt="" class="slider-11338 slide-21007" title="2019_10_31_BMW_Monrovia-newsletter-gif" /></a></li>
                <li style="display: none; width: 100%;" class="slide-20386 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad.jpg" height="275" width="330" alt="" class="slider-11338 slide-20386" title="2019_02_28_Ameriprise-Jean-Koehler-Web-Ad" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/why-accessible-luxury-is-winning-over-millennials-and-gen-z/">Why Accessible Luxury Is Winning Over Millennials and Gen Z<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/purse-1031547_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/why-accessible-luxury-is-winning-over-millennials-and-gen-z/" class="title">Why Accessible Luxury Is Winning Over Millennials and Gen Z</a></div></div><div class="bottom"><div class="excerpt">By Nemanja Marinkoff Sure, Millennials and Generation Z people are still young but soon they will account for over 50% of shoppers, especially luxury shoppers around the world. So, what...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/san-gabriel-valley-economic-forecast-summit-slated-for-march/">San Gabriel Valley Economic Forecast Summit Slated for March<img width="350" height="453" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-350x453.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-350x453.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o-500x647.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/84326171_10158088876719166_3429714574801108992_o.jpg 742w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/san-gabriel-valley-economic-forecast-summit-slated-for-march/" class="title">San Gabriel Valley Economic Forecast Summit Slated for March</a></div></div><div class="bottom"><div class="excerpt"> The San Gabriel Valley Economic Partnership and Cal Poly Pomona have announced the San Gabriel Valley Economic Forecast Summit, to be held 8...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools<img width="350" height="170" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-500x242.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/upper-district-awards-water-education-grants-to-local-schools/" class="title">Upper District Awards Water Education Grants to Local Schools</a></div></div><div class="bottom"><div class="excerpt"> Upper District Board of Directors Ed Chavez, Alfonso Contreras, Charles Treviño, Anthony Fellow, and Jennifer Santana present the grants to the school representatives. – Courtesy photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/">Where Have All the Children Gone: Public Education by the Numbers<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/" class="title">Where Have All the Children Gone: Public Education by the Numbers</a></div></div><div class="bottom"><div class="excerpt"> By Brian...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-should-i-be-facebook-friends-with-my-boss/">Career Corner: Should I Be Facebook Friends With My Boss?<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/photo-1517605817225-1a38c494d974-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/photo-1517605817225-1a38c494d974-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/photo-1517605817225-1a38c494d974-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/photo-1517605817225-1a38c494d974-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-should-i-be-facebook-friends-with-my-boss/" class="title">Career Corner: Should I Be Facebook Friends With My Boss?</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland A reader recently wrote in with what...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/irony-and-ecstasy-in-the-white-house-trumps-victory-lap-turns-venomous/">Irony and Ecstasy in the White House: Trump’s Victory Lap Turns Venomous<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-4-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-4-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-4-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-4-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/irony-and-ecstasy-in-the-white-house-trumps-victory-lap-turns-venomous/" class="title">Irony and Ecstasy in the White House: Trump’s Victory Lap Turns Venomous</a></div></div><div class="bottom"><div class="excerpt"> Opinion by Terry Miller I find...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-how-to-manage-your-fear-of-losing-your-job/">Mental Health Advice with Stan: How to Manage Your Fear of Losing Your Job<img width="350" height="236" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-3-350x236.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-3-350x236.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-3-500x337.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-3.jpg 505w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-how-to-manage-your-fear-of-losing-your-job/" class="title">Mental Health Advice with Stan: How to Manage Your Fear of Losing Your Job</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich Do you ever wonder what you would do if...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td>4</td><td>5</td><td><a href="http://www.templecitytribune.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="http://www.templecitytribune.com/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td>12</td><td><a href="http://www.templecitytribune.com/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="http://www.templecitytribune.com/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td><a href="http://www.templecitytribune.com/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="http://www.templecitytribune.com/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="http://www.templecitytribune.com/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="http://www.templecitytribune.com/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td id="today"><a href="http://www.templecitytribune.com/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-21157 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-bahia-magdalena tag-baja-california tag-sea-of-cortes tag-travel entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Watching Whales in the Sea of Cortes</h1>
			<div class="post-byline">By Greg Aragon on February 21, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_157075" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-157075" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg" alt="" width="1024" height="448" /><figcaption class="wp-caption-text">A gray whale comes up for air in Bahía Magdalena in Baja California. &#8211; Photo by Greg Aragon / Beacon Media News</figcaption></figure>
<p><strong>By Greg Aragon</strong></p>
<p>January through April is whale watching season along the California coast and into Baja California. Each winter, thousands of gray whales travel about 5,000 miles from cold Alaskan waters to the warm bays of Mexico. When spring comes, the animals turn around and head back.</p>
<p>There are many great places to see this great whale migration and one of the best spots I’ve experienced is Bahía Magdalena in Baja California. This beautiful, 30-mile-long lagoon in the Pacific Ocean is protected by two unpopulated, sandy barrier islands called Isla Magdalena and Isla Santa Margarita. It is about 175 miles north of Cabo San Lucas.</p>
<p>Bahía Magdalena is one of the most biodiverse lagoon ecosystems in Baja California Sur, making it a popular spot for whale watching, fishing and ecotourism. The diverse marine habitats found here include mangroves, dunes, sand bars, islands, deep water areas, seagrass beds and numerous canals. The rich diversity is welcoming to many animals, including migrating birds, sea turtles, humpbacks, dolphins, blue whales, orcas, and gray whales.</p>
<p>The gray whales migrate southward every January from their summer feeding grounds in the arctic Bering and Chukchi Seas to the warm calving lagoons found in Bahía Magdalena. In late March and early April, they head back up north to return to feeding grounds. This annual round-trip journey is about 10,000 miles and the giant mammals swim almost two months each way.</p>
<p>I discovered Bahía Magdalena, while taking a cruise through Baja California and the Sea of Cortez with <a href="http://www.uncruise.com/" target="_blank" rel="noopener">UnCruise Adventures</a>. The seven-day voyage was aboard a 232-foot-long ship called Safari Endeavor, a relatively very small cruise ship that holds 84 passengers and about 35 crew members. I boarded the vessel in a rustic harbor in Los Cabos, Mexico.</p>
<p>The cruise sailed north, up the Sea of Cortez, hugging the rugged coastline, giving passengers a preview of the week-long adventure ahead. There were endless miles of deserted beaches, jagged mountains and hidden coves to explore. And since it was an UnCruise expedition, aboard a small ship, it meant docking in tiny bays, using snorkeling gear, kayaks and paddleboards to explore the water; and feet to discover uncharted lands.</p>
<p>The first stop on the cruise was gorgeous and deserted Ensenada Grande. Located on Isla Partida, Ensenada Grande is part of a protected UNESCO biosphere reserve. With the Endeavor anchored a few hundred feet off shore we passengers took small skiffs to the beach, where we set up camp and went exploring. Along the hike, I discovered desert cactus hiding behind large sand bluffs, puffer fish skeletons along the beach, and clear turquoise water.</p>
<p>Our next stop was Agua Verde, where we found a postcard destination of craggy mountains, turquoise water and unspoiled beaches. While here I hopped on the back of sure-footed burro and rode through the canyons and mountains to experience the “real Baja.” Along the way, I encountered a desert oasis, numerous types of giant cactus, a lost beach, and listened to our guide sing traditional Mexican Ranchero songs.</p>
<p>From here the ship cruised to Bahía Magdalena in search of gray whales. To get to this whale wonderland, passengers rode in vans two hours across the beautiful Baja peninsula, past mountains, valley, lakes and deserts full of towering cactus. When we arrived at the bay, we boarded small panga boats and floated into the serene, 30-foot deep lagoon.</p>
<p>In a few minutes our captain/guide pointed to a &#8220;footprint&#8221; along the water’s tranquil surface, an indicator that a gray whale was about to appear. And sure enough one did make a cameo, and then another and then a couple babies arose from the water. Soon, our 20-foot panga was &#8220;swimming&#8221; alongside a giant, 45-foot-long mother and her 15-foot baby.</p>
<p>UnCruise Adventures is currently booking cruises to Baja California and the Sea of Cortez. For more information, visit UnCruise Adventures at: <a href="http://www.uncruise.com/" target="_blank" rel="noopener">uncruise.com</a>.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/lifestyle/travel/" title="View all posts in Travel">Travel</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/bahia-magdalena/" title="View all posts tagged Bahía Magdalena">Bahía Magdalena</a></li><li><a href="http://www.templecitytribune.com/tag/baja-california/" title="View all posts tagged Baja California">Baja California</a></li><li><a href="http://www.templecitytribune.com/tag/sea-of-cortes/" title="View all posts tagged Sea of Cortes">Sea of Cortes</a></li><li><a href="http://www.templecitytribune.com/tag/travel/" title="View all posts tagged travel">travel</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Greg Aragon' src='http://1.gravatar.com/avatar/d09392b5abcdb9bed33013c2a43ce527?s=78&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d09392b5abcdb9bed33013c2a43ce527?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Greg Aragon</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Travel</span></span><a class="category-link" href="http://www.templecitytribune.com/category/lifestyle/travel/">More posts in Travel &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/a-visit-to-point-cabrillo-light-station-on-the-mendocino-coast/">A Visit to Point Cabrillo Light Station on the Mendocino Coast<img width="350" height="194" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-350x194.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-500x278.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/lifestyle/travel/a-visit-to-point-cabrillo-light-station-on-the-mendocino-coast/" class="title">A Visit to Point Cabrillo Light Station on the Mendocino Coast</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/8-reasons-to-plan-a-trip-to-taiwan/">8 Reasons to Plan a Trip to Taiwan<img width="350" height="189" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/buildings-1846728_960_720-350x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/buildings-1846728_960_720-350x189.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/buildings-1846728_960_720-500x270.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/buildings-1846728_960_720.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/lifestyle/travel/8-reasons-to-plan-a-trip-to-taiwan/" class="title">8 Reasons to Plan a Trip to Taiwan</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/new-decade-and-costa-rica/">New Decade and Costa Rica<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/costa-rica-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/costa-rica-1024x684-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/costa-rica-1024x684-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/costa-rica-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/lifestyle/travel/new-decade-and-costa-rica/" class="title">New Decade and Costa Rica</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/watching-whales-in-the-sea-of-cortes/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=watching-whales-in-the-sea-of-cortes#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21157' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7eb57a80b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>61&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 9 mph S</div>
<div>sunrise: 6:30 am</div>
<div>sunset: 5:42 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 23, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>68&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>47&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 24, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>75&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>52&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 25, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>83&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>52&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 26, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>81&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>54&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 27, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>85&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>58&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance<img width="350" height="228" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-500x325.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/" class="title">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance</a></div></div><div class="bottom"><div class="excerpt"> Plus Oscar and Grammy Award-winning composer Michael Giacchino’s Voyage Music Director David Lockington and the Pasadena Symphony continue the 2019/2020 Symphony...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020<img width="350" height="178" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-5-1024x520-350x178.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-5-1024x520-500x254.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-5-1024x520.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/california-philharmonic-marks-25th-anniversary-of-presenting-summer-concert-seasons-in-2020/" class="title">California Philharmonic Marks 25th Anniversary of Presenting Summer Concert Seasons in 2020</a></div></div><div class="bottom"><div class="excerpt"> 2020 is an exciting...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/">Books by African American Authors You Should Check Out<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/1-57-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-57-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/1-57-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/books-by-african-american-authors-you-should-check-out/" class="title">Books by African American Authors You Should Check Out</a></div></div><div class="bottom"><div class="excerpt"> With Black History Month in full swing, look for books written by African American authors in your nearest library or bookstore. - Courtesy photo / Shelby...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/a-visit-to-point-cabrillo-light-station-on-the-mendocino-coast/">A Visit to Point Cabrillo Light Station on the Mendocino Coast<img width="350" height="194" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-350x194.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569-500x278.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/point-cabrillo-light-station-1024x569.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/a-visit-to-point-cabrillo-light-station-on-the-mendocino-coast/" class="title">A Visit to Point Cabrillo Light Station on the Mendocino Coast</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Through the morning fog we could see the outline of the 100-year-old light station, standing guard...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/career-corner-should-i-be-facebook-friends-with-my-boss/">Career Corner: Should I Be Facebook Friends With My Boss?</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-02-20-2020/">Temple City Tribune &#8211; 02/20/2020</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/how-to-confuse-voters/">How to Confuse Voters</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/new-network-will-improve-communication-for-first-responders/">New Network Will Improve Communication for First Responders</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>