<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Beginning of the New Decade Strains World Stability - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.35" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beginning of the New Decade Strains World Stability - Temple City Tribune" />
<meta property="og:description" content="Tensions escalate between U.S. and Iran as 3,500 troops head to Middle East post drone attack in Baghdad By Terry Miller We’re but a few&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-09T05:00:00+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/01/82157776_10156674937596714_4038804889436946432_o-1024x683.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tensions escalate between U.S. and Iran as 3,500 troops head to Middle East post drone attack in Baghdad By Terry Miller We’re but a few&#8230;" />
<meta name="twitter:title" content="Beginning of the New Decade Strains World Stability - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/01/82157776_10156674937596714_4038804889436946432_o-1024x683.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/01/82157776_10156674937596714_4038804889436946432_o-1024x683.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/#webpage","url":"http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/","inLanguage":"en-US","name":"Beginning of the New Decade Strains World Stability - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/#primaryimage"},"datePublished":"2020-01-09T05:00:00+00:00","dateModified":"2020-01-09T05:00:00+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/07958957d7fc3c09d862761fdc90fba2"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/07958957d7fc3c09d862761fdc90fba2","name":"Terry Miller","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=96&d=mm&r=pg","caption":"Terry Miller"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Beginning of the New Decade Strains World Stability Comments Feed" href="http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=21044' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fbeginning-of-the-new-decade-strains-world-stability%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fbeginning-of-the-new-decade-strains-world-stability%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=EDCE4E12B993647067D35139EF26E286');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-21044 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">January 10, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-21005 ms-image"><a href="https://sharpseating.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER.png" class="slider-11463 slide-21005" alt="" rel="" title="2019_11_28_Sharp Seating Company - Rosemary&#039;s Children BANNER" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER.png 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER-350x43.png 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/2019_11_28_Sharp-Seating-Company-Rosemarys-Children-BANNER-500x62.png 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-21007 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2019/12/2019_10_28_BMW_MONROVIA.gif" height="275" width="330" alt="" class="slider-11338 slide-21007" title="2019_10_28_BMW_MONROVIA" /></a></li>
                <li style="display: none; width: 100%;" class="slide-20386 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2019/03/2019_02_28_Ameriprise-Jean-Koehler-Web-Ad.jpg" height="275" width="330" alt="" class="slider-11338 slide-20386" title="2019_02_28_Ameriprise-Jean-Koehler-Web-Ad" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/modern-skills-to-learn-in-2020/">Modern Skills to Learn in 2020<img width="350" height="194" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-350x194.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-350x194.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-500x278.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785.png 810w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/modern-skills-to-learn-in-2020/" class="title">Modern Skills to Learn in 2020</a></div></div><div class="bottom"><div class="excerpt"> By Hunter Amato “That’s the way the world works.” Everybody has heard somebody say that before, often derisively in an attempt to add...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/18-local-chambers-of-commerce-host-2nd-sgv-chambers-mixer-in-pasadena/">18 Local Chambers of Commerce Host 2nd SGV Chambers Mixer in Pasadena<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2019/05/32287824_2155417751336341_7595621492285505536_n-682x682-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/05/32287824_2155417751336341_7595621492285505536_n-682x682-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/05/32287824_2155417751336341_7595621492285505536_n-682x682-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2019/05/32287824_2155417751336341_7595621492285505536_n-682x682-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/05/32287824_2155417751336341_7595621492285505536_n-682x682.jpg 682w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/18-local-chambers-of-commerce-host-2nd-sgv-chambers-mixer-in-pasadena/" class="title">18 Local Chambers of Commerce Host 2nd SGV Chambers Mixer in Pasadena</a></div></div><div class="bottom"><div class="excerpt"> Noor event space in the Paseo will host the second...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools<img width="350" height="170" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-500x242.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/upper-district-awards-water-education-grants-to-local-schools/" class="title">Upper District Awards Water Education Grants to Local Schools</a></div></div><div class="bottom"><div class="excerpt"> Upper District Board of Directors Ed Chavez, Alfonso Contreras, Charles Treviño, Anthony Fellow, and Jennifer Santana present the grants to the school representatives. – Courtesy photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/">Where Have All the Children Gone: Public Education by the Numbers<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/10/web-1-4.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/where-have-all-the-children-gone-public-education-by-the-numbers/" class="title">Where Have All the Children Gone: Public Education by the Numbers</a></div></div><div class="bottom"><div class="excerpt"> By Brian...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/1-1-1024x678-500x331.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/1-1-1024x678.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/" class="title">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich As a person who has dealt...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-achieving-2020-resolutions/">Career Corner: Achieving 2020 Resolutions<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-350x233.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-500x333.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-achieving-2020-resolutions/" class="title">Career Corner: Achieving 2020 Resolutions</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland January is finally here. The start of this New Year...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-seeing-2020-clearly/">Career Corner: Seeing 2020 Clearly<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/photo-1527515637462-cff94eecc1ac-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-seeing-2020-clearly/" class="title">Career Corner: Seeing 2020 Clearly</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland This is the perfect time...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.templecitytribune.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="http://www.templecitytribune.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td>7</td><td>8</td><td><a href="http://www.templecitytribune.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-21044 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Beginning of the New Decade Strains World Stability</h1>
			<div class="post-byline">By Terry Miller on January 9, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_152126" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-152126" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/82157776_10156674937596714_4038804889436946432_o-1024x683.jpg" alt="" width="1024" height="683" /><figcaption class="wp-caption-text">When duty calls, Marines rely on their intensive training to win our nation&#8217;s battles by air, land, and sea. – Courtesy photo by Sgt. Amaia Unanue</figcaption></figure>
<p><strong><em>Tensions escalate between U.S. and Iran as 3,500 troops head to Middle East post drone attack in Baghdad</em></strong></p>
<p><strong>By Terry Miller</strong></p>
<p>We’re but a few days into 2020 and already the fifes and drums are beating for history to repeat itself; imminent presidential impeachment may be looming hard and heavy; plus a brave new world order to help fight the enemies of the United States may be, just around the corner.</p>
<p>Fear of the unknown is indeed taking its toll on people the world over. One can only speculate where this international baked potato will land and what form it will take.</p>
<p>Last week it was announced that Iran Revolutionary Guard’s top general, Oasem Soleimani, was killed by a drone air strike at Baghdad airport Friday in a move ordered by U.S. President Donald Trump. The incident has deeply strained the paper-thin relationship between Iran and U.S. beyond measure.</p>
<p>Asked in the Oval Office, Tuesday Jan. 7, whether there were any signs of imminent retaliation by Iran, Trump said, “Well don’t forget, in our case, it was retaliation, because they were there first. … just in the very short period of time, two people dead, people badly injured, and then before that there were other attacks. And look at what he was planning.”</p>
<p>Trump added that what Soleimani was planning to do to the U.S., which remains classified, would be discussed Wednesday morning with Secretary of State Mike Pompeo and the joint chiefs of staff. Trump asserted that the U.S. is prepared for an attack by Iran.</p>
<p>The decision to kill Soleimani has touched off a fresh crisis between the U.S. and Iran. <a href="https://www.cnn.com/2020/01/07/middleeast/iran-zarif-united-states-intl/index.html" target="_blank" rel="noopener">In an interview with CNN&#8217;s Frederik Pleitgen on Tuesday</a>, Iran Foreign Minister Javad Zarif called the drone strike an act of &#8220;state terrorism.&#8221;</p>
<p>The 62-year-old Soleimani spearheaded Iran Middle East operations as head of the elite Quds Force. Trump has claimed he killed or wounded thousands of Americans during his reign.</p>
<p>His funeral this past weekend was attended by thousands of Iranians pledging “Death to America.”</p>
<p>Since the attack at Baghdad Airport, the rhetoric on both sides has been fear-provoking to say the least. Perhaps the most devastating act of an undeclared war — according to numerous sources — this will no doubt provoke far more repercussions than Iran’s promise of “severe revenge” and continue to promote disdain for America and all its values.</p>
<p>U.S.-Iran relations have been tenuous at best since the overthrow of Mossaddeq, the CIA-orchestrated overthrow of Iran&#8217;s prime minister in 1953, to tension and confrontation under President Trump, a look back over more than 65 years of tricky relations between Iran and the U.S.</p>
<p>Here’s a brief chronological overview:</p>
<ul>
<li>In 1979 the Iranian Revolution ultimately resulted in the Embassy hostage crisis. The U.S. embassy in Tehran is seized by protesters in November 1979 and American hostages are held inside for 444 days. <a href="http://news.bbc.co.uk/onthisday/hi/dates/stories/january/21/newsid_2506000/2506807.stm" target="_blank" rel="noopener">The final 52 hostages are freed in January 1981</a>, the day of Ronald Reagan&#8217;s inauguration.</li>
<li>And, then of course we had Iran Contra in 1985-86. The U.S. secretly ships weapons to Iran, allegedly in exchange for Tehran&#8217;s help in freeing U.S. hostages held by Hezbollah militants in Lebanon. The profits are illegally channeled to rebels in Nicaragua, creating a political crisis for Reagan.</li>
<li>A few years later an Iranian passenger plane was shot down by the U.S. claiming the vessel was a fighter jet. Iran said almost 300 Iranian pilgrims died in that air disaster.</li>
<li>In 2002 President Bush claimed Iran was the “Axis of Evil.”</li>
<li>In July 2015, under the Obama administration, Iran agreed to the Joint Comprehensive Plan of action, commonly known as the Iran nuclear deal. The agreement offered Tehran billions in sanctions relief in exchange for curbing the country’s nuclear program. Tehran agreed to a 10-year restriction on nuclear production, agreed to close thousands of centrifuges and exported much of its bomb-making material. The country also agreed that it would not “seek, develop or acquire any nuclear weapons.”</li>
<li>In May 2018, U.S. President Donald Trump abandons the nuclear deal, before reinstating sanctions against Iran and countries that trade with it. Then, in May and June 2019, explosions hit six oil tankers in the Gulf of Oman, and the U.S. accuses Iran.</li>
<li>In June 2019, <a href="https://www.bbc.co.uk/news/world-middle-east-48700965" target="_blank" rel="noopener">Iranian forces shoot down a U.S. military drone over the Strait of Hormuz</a>. The U.S. says it was over international waters, Iran says it is over their territory.</li>
</ul>
<p>On Tuesday Iran fired more than a dozen ballistic missiles at bases in Iraq housing U.S. and coalition troops in retaliation for the killing of Suleimani. According to the Iraqi prime minister’s office, Iran notified Iraq that an attack had begun and clarified that strike would be limited to locations where U.S. troops were present. Iran’s prime minister said the country now aims to “kick all U.S. forces out of the region.”</p>
<p>There have been no reports from U.S. officials of any American casualties from the strike. Iraqi officials have said none of their troops were killed or injured. After the attack, President Trump took to Twitter proclaiming “All is well!”</p>
<p>President Trump addressed the nation Wednesday morning to announce new sanctions. “As we continue to evaluate options in response to Iranian aggression, the United States will immediately impose additional punishing economic sanctions on the Iranian regime.”</p>
<p>What happens next is pure conjecture but hopefully cooler heads will prevail and ultimately the world powers will seek diplomatic solutions to what, at present, seems to be a severely strained, dangerous and volatile situation.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='Terry Miller' src='http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=78&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Terry Miller</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/new-laws-the-good-the-bad-and-the-silly-for-2020/">New Laws: The Good, the Bad and the Silly for 2020<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/new-laws-the-good-the-bad-and-the-silly-for-2020/" class="title">New Laws: The Good, the Bad and the Silly for 2020</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/visual-journalists-file-suit-against-state-of-california/">Visual Journalists File Suit Against State of California<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/1Journalists-Miller-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/1Journalists-Miller-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/1Journalists-Miller-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/1Journalists-Miller-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/visual-journalists-file-suit-against-state-of-california/" class="title">Visual Journalists File Suit Against State of California</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/activists-turn-out-in-support-of-impeachment/">Activists Turn Out in Support of Impeachment<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-new-page-one-PHOTO-1024x680-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/web-new-page-one-PHOTO-1024x680-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-new-page-one-PHOTO-1024x680-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/web-new-page-one-PHOTO-1024x680.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/activists-turn-out-in-support-of-impeachment/" class="title">Activists Turn Out in Support of Impeachment</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/is-the-american-dream-becoming-a-nightmare/">Is the American Dream Becoming a Nightmare?<img width="350" height="396" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024-350x396.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024-350x396.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024-500x566.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/web-DSC_4348-905x1024.jpg 905w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/is-the-american-dream-becoming-a-nightmare/" class="title">Is the American Dream Becoming a Nightmare?</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/beginning-of-the-new-decade-strains-world-stability/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="473fa1179a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>41&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 2 mph ESE</div>
<div>sunrise: 6:59 am</div>
<div>sunset: 5:00 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 11, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>64&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>42&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 12, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>65&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>42&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 13, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>63&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>44&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 14, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>62&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>41&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 15, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>63&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>47&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/190115_VARGAS_WEDNESDAY_AJA-1870.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-big-one-is-back-with-the-greatest-of-ease-bringing-acrobats-daredevils-and-flying-trapeze/" class="title">The Big One Is Back With ‘The Greatest of Ease’ Bringing Acrobats, Daredevils and Flying Trapeze</a></div></div><div class="bottom"><div class="excerpt">By popular demand, Circus Vargas is returning to Arcadia for one more weekend of fun at Santa Anita Park on Nov. 29 – Dec. 2 Runaway with the circus, for...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/moonlight-forest-returns-to-arboretum-by-popular-demand/">Moonlight Forest Returns to Arboretum by Popular Demand<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/web-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/web-1-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/web-1-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/web-1.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/moonlight-forest-returns-to-arboretum-by-popular-demand/" class="title">Moonlight Forest Returns to Arboretum by Popular Demand</a></div></div><div class="bottom"><div class="excerpt"> Bigger and brighter in 2019 The Los Angeles...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/04/caption-pic-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/04/caption-pic-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/04/caption-pic.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/" class="title">11th Annual Eclectic Music Festival and Arts Crawl Slated April 27</a></div></div><div class="bottom"><div class="excerpt"> By Terry Miller The Eclectic Music Festival and Arts Crawl...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/winter-paradise-on-the-island-of-kauai/">Winter Paradise on the Island of Kauai<img width="350" height="203" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-500x290.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/winter-paradise-on-the-island-of-kauai/" class="title">Winter Paradise on the Island of Kauai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Winter is...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-calif/">Bristlecones, Bakeries and BBQs in Bishop, Calif.<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-calif/" class="title">Bristlecones, Bakeries and BBQs in Bishop, Calif.</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Bishop, Calif. may have...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/wellness-and-luxury-at-four-seasons-hotel-westlake-village-2/">Wellness and Luxury at Four Seasons Hotel Westlake Village<img width="350" height="209" src="http://www.templecitytribune.com/wp-content/uploads/2019/12/westlake-pic-A-1024x611-350x209.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/12/westlake-pic-A-1024x611-350x209.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/12/westlake-pic-A-1024x611-500x298.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/12/westlake-pic-A-1024x611.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/wellness-and-luxury-at-four-seasons-hotel-westlake-village-2/" class="title">Wellness and Luxury at Four Seasons Hotel Westlake Village</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon The Four Seasons Hotel Westlake Village is...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-01-09-2020/">Temple City Tribune &#8211; 01/09/2020</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/lifestyle/travel/winter-paradise-on-the-island-of-kauai/">Winter Paradise on the Island of Kauai</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/beginning-of-the-new-decade-strains-world-stability/">Beginning of the New Decade Strains World Stability</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/career-corner-achieving-2020-resolutions/">Career Corner: Achieving 2020 Resolutions</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>