<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Deadline for L.A. County’s Small Business Grant Program Extended - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline for L.A. County’s Small Business Grant Program Extended - Temple City Tribune" />
<meta property="og:description" content="Applicants may submit through Oct. 19, 2020, 11:59 p.m. The application period for the county’s Small Business Revitalization Grant Program, which opened last week, has&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-10-16T11:34:05+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Applicants may submit through Oct. 19, 2020, 11:59 p.m. The application period for the county’s Small Business Revitalization Grant Program, which opened last week, has&#8230;" />
<meta name="twitter:title" content="Deadline for L.A. County’s Small Business Grant Program Extended - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg","width":1024,"height":682},{"@type":"WebPage","@id":"http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#webpage","url":"http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/","inLanguage":"en-US","name":"Deadline for L.A. County\u2019s Small Business Grant Program Extended - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/#primaryimage"},"datePublished":"2020-10-16T11:34:05+00:00","dateModified":"2020-10-16T11:34:05+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c","name":"Temple City Tribune","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=96&d=mm&r=pg","caption":"Temple City Tribune"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Deadline for L.A. County’s Small Business Grant Program Extended Comments Feed" href="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=22180' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fdeadline-for-l-a-countys-small-business-grant-program-extended%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fdeadline-for-l-a-countys-small-business-grant-program-extended%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=75F7DDC67AED62582C68E578EEFAAF2E');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-22180 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">October 16, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-22046 ms-image"><a href="https://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/09/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-11338 slide-22046" title="2020_Ameriprise-Webbox" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/">Deadline for L.A. County’s Small Business Grant Program Extended<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/" class="title">Deadline for L.A. County’s Small Business Grant Program Extended</a></div></div><div class="bottom"><div class="excerpt"> Applicants may submit through Oct. 19, 2020, 11:59...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/career-corner-a-case-for-wfh/">Career Corner: A Case for WFH<img width="350" height="524" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-350x524.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-350x524.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-500x749.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024.jpg 684w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/career-corner-a-case-for-wfh/" class="title">Career Corner: A Case for WFH</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland The letters WFH used...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/october-college-search-guide/">October College Search Guide<img width="350" height="276" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/Rice-University-350x276.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/Rice-University-350x276.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/Rice-University-500x394.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/Rice-University.jpg 609w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/october-college-search-guide/" class="title">October College Search Guide</a></div></div><div class="bottom"><div class="excerpt"> The Road to College By May S. Ruiz The road to college involves four years of complicated planning and complex scheduling....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/l-a-county-will-open-school-waiver-program-for-grades-tk-2/">L.A. County Will Open School Waiver Program for Grades TK-2<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cdc-UqTrGSohyCs-unsplash-1-1024x681.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/l-a-county-will-open-school-waiver-program-for-grades-tk-2/" class="title">L.A. County Will Open School Waiver Program for Grades TK-2</a></div></div><div class="bottom"><div class="excerpt"> After a motion was approved by the Los Angeles County Board of Supervisors Tuesday, the Los Angeles County Department of...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-be-a-valuable-employee/">Mental Health Advice With Stan: 7 Ways to Be a Valuable Employee<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-nesa-by-makers-IgUR1iX0mqM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-ways-to-be-a-valuable-employee/" class="title">Mental Health Advice With Stan: 7 Ways to Be a Valuable Employee</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich It is important to...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-one-thing-at-a-time/">Career Corner: One Thing at a Time<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/emma-matthews-digital-content-production-8K62atzbulQ-unsplash-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/emma-matthews-digital-content-production-8K62atzbulQ-unsplash-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/emma-matthews-digital-content-production-8K62atzbulQ-unsplash-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/emma-matthews-digital-content-production-8K62atzbulQ-unsplash-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-one-thing-at-a-time/" class="title">Career Corner: One Thing at a Time</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland We've all been there. The list of things you have to do or...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-risky-business/">Career Corner: Risky Business<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-cytonn-photography-n95VMLxqM2I-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-risky-business/" class="title">Career Corner: Risky Business</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland If...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons<img width="350" height="195" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-500x279.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web.jpg 816w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/" class="title">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons</a></div></div><div class="bottom"><div class="excerpt"> Pac-12 universities with the necessary public health approvals may commence football practice immediately with a seven game Conference-only season to begin on Nov. 6 - Courtesy...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/">Pac -12 Postpones Games Due to Pandemic<img width="350" height="190" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-500x271.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/" class="title">Pac -12 Postpones Games Due to Pandemic</a></div></div><div class="bottom"><div class="excerpt"> The Pac-12 CEO Group voted unanimously to postpone all sport competitions...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.templecitytribune.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="http://www.templecitytribune.com/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://www.templecitytribune.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td>7</td><td><a href="http://www.templecitytribune.com/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="http://www.templecitytribune.com/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="http://www.templecitytribune.com/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="http://www.templecitytribune.com/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="http://www.templecitytribune.com/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td id="today"><a href="http://www.templecitytribune.com/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-22180 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news tag-business tag-coronavirus tag-covid-19 tag-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Deadline for L.A. County’s Small Business Grant Program Extended</h1>
			<div class="post-byline">By Temple City Tribune on October 16, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_194731" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-194731" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tim-mossholder-sxb8StmTfaw-unsplash-1024x682.jpg" alt="" width="1024" height="682" /><figcaption class="wp-caption-text">The pandemic has disproportionately impacted certain industries more than others. | Courtesy photo by <a href="https://unsplash.com/@timmossholder?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Tim Mossholder</a> on <a href="https://unsplash.com/s/photos/small-store?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" target="_blank" rel="noopener">Unsplash</a></figcaption></figure>
<p><strong><em>Applicants may submit through Oct. 19, 2020, 11:59 p.m.</em></strong></p>
<p>The application period for the county’s Small Business Revitalization Grant Program, which <a href="https://www.monroviaweekly.com/news/l-a-county-businesses-eligible-to-receive-30k-relief-grants/" target="_blank" rel="noopener">opened last week</a>, has been extended to Oct. 19, 2020, 11:59 p.m.</p>
<p>The Los Angeles County Board of Supervisors has provided Coronavirus Aid, Relief, and Economic Security (CARES) Act funds to create the Small Business Revitalization Grant Program to assist breweries with no kitchen, wineries with no kitchen, miniature golf parks, batting cage facilities, kart racing centers, and tanning salons in Los Angeles County that have been impacted by the COVID-19 pandemic. Administered by the Los Angeles County Development Authority (LACDA), the Program is not designed to assist businesses operating in the City of Los Angeles.</p>
<p>The COVID-19 pandemic has disproportionately impacted certain industries more than others. Los Angeles County is stepping in to provide aid to businesses that have been allowed to reopen by the state, but ordered to remain closed by the County of Los Angeles Health Officer Order as of Sept. 4, 2020.</p>
<p>Eligible applicants will receive $30,000 to use for working capital such as employee payroll, working capital to continue operations, payment of outstanding business expenses, and adaptive business practices needed to remain open. The program launched on Oct. 9, 2020, and the application period has been extended through Oct. 19, 2020, 11:59 p.m.</p>
<p>Program details are available at <a href="https://wwwa.lacda.org/home/small-business-revitalization-grant" target="_blank" rel="noopener">revitalization.lacda.org</a>. Businesses considering applying should note that the funds being used for these grants are extremely time sensitive. It is imperative that applicants submit all documentation required, apply by the deadline, and respond to all LACDA communications in a timely manner.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/business/" title="View all posts in Business">Business</a> and <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/business/" title="View all posts tagged business">business</a></li><li><a href="http://www.templecitytribune.com/tag/coronavirus/" title="View all posts tagged coronavirus">coronavirus</a></li><li><a href="http://www.templecitytribune.com/tag/covid-19/" title="View all posts tagged Covid-19">Covid-19</a></li><li><a href="http://www.templecitytribune.com/tag/news/" title="View all posts tagged news">news</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Business</span></span><a class="category-link" href="http://www.templecitytribune.com/category/business/">More posts in Business &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/business/career-corner-a-case-for-wfh/">Career Corner: A Case for WFH<img width="350" height="524" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-350x524.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-350x524.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024-500x749.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-tina-witherspoon-ePu9rM_ud7g-unsplash-684x1024.jpg 684w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/business/career-corner-a-case-for-wfh/" class="title">Career Corner: A Case for WFH</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/l-a-county-businesses-eligible-to-receive-30k-relief-grants/">L.A. County Businesses Eligible to Receive $30K Relief Grants<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-giorgio-trovato-BRl69uNXr7g-unsplash-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-giorgio-trovato-BRl69uNXr7g-unsplash-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-giorgio-trovato-BRl69uNXr7g-unsplash-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-giorgio-trovato-BRl69uNXr7g-unsplash-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/l-a-county-businesses-eligible-to-receive-30k-relief-grants/" class="title">L.A. County Businesses Eligible to Receive $30K Relief Grants</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/business/five-tips-for-buying-your-first-home/">Five Tips for Buying Your First Home<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/tierra-mallorca-rgJ1J8SDEAY-unsplash-1024x769-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/tierra-mallorca-rgJ1J8SDEAY-unsplash-1024x769-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/tierra-mallorca-rgJ1J8SDEAY-unsplash-1024x769-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/tierra-mallorca-rgJ1J8SDEAY-unsplash-1024x769.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/business/five-tips-for-buying-your-first-home/" class="title">Five Tips for Buying Your First Home</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/business/is-antitrust-scrutiny-worrying-big-tech/">Is Antitrust Scrutiny Worrying Big Tech?<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/28095371809_6381856e37_k-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/28095371809_6381856e37_k-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/28095371809_6381856e37_k-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/28095371809_6381856e37_k-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/business/is-antitrust-scrutiny-worrying-big-tech/" class="title">Is Antitrust Scrutiny Worrying Big Tech?</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/civilian-oversight-commission-calls-for-the-resignation-of-sheriff-alex-villanueva/">Civilian Oversight Commission Calls for the Resignation of Sheriff Alex Villanueva<img width="350" height="280" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-Ef-ltl-UcAEGVHu-1024x819-350x280.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-Ef-ltl-UcAEGVHu-1024x819-350x280.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-Ef-ltl-UcAEGVHu-1024x819-500x400.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-Ef-ltl-UcAEGVHu-1024x819.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/civilian-oversight-commission-calls-for-the-resignation-of-sheriff-alex-villanueva/" class="title">Civilian Oversight Commission Calls for the Resignation of Sheriff Alex Villanueva</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/assembly-holds-oversight-hearing-on-californias-august-power-outages/">Assembly Holds Oversight Hearing on California’s August Power Outages<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-wonho-kim-Y0caNiqxNW4-unsplash-1024x679-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-wonho-kim-Y0caNiqxNW4-unsplash-1024x679-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-wonho-kim-Y0caNiqxNW4-unsplash-1024x679-500x332.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-wonho-kim-Y0caNiqxNW4-unsplash-1024x679.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/assembly-holds-oversight-hearing-on-californias-august-power-outages/" class="title">Assembly Holds Oversight Hearing on California’s August Power Outages</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/today-is-the-last-day-to-respond-to-the-2020-census/">Today is the Last Day to Respond to the 2020 Census<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/a-census-taker-follows-up-in-ppe-1024x682-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/a-census-taker-follows-up-in-ppe-1024x682-350x233.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/a-census-taker-follows-up-in-ppe-1024x682-500x333.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/a-census-taker-follows-up-in-ppe-1024x682.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/today-is-the-last-day-to-respond-to-the-2020-census/" class="title">Today is the Last Day to Respond to the 2020 Census</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/l-a-county-to-allow-some-private-gatherings-in-accordance-with-updated-state-guidelines/">L.A. County to Allow Some Private Gatherings in Accordance with Updated State Guidelines<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/vincent-keiman-ul_m5dHThaM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/vincent-keiman-ul_m5dHThaM-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/vincent-keiman-ul_m5dHThaM-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/vincent-keiman-ul_m5dHThaM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/l-a-county-to-allow-some-private-gatherings-in-accordance-with-updated-state-guidelines/" class="title">L.A. County to Allow Some Private Gatherings in Accordance with Updated State Guidelines</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/deadline-for-l-a-countys-small-business-grant-program-extended/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=deadline-for-l-a-countys-small-business-grant-program-extended#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dbff23de02" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>99&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 7 mph N</div>
<div>sunrise: 6:59 am</div>
<div>sunset: 6:17 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 17, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>91&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>63&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 18, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>86&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>62&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 19, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>84&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>62&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 20, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>86&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>63&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 21, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>88&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>62&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/scott-silvens-the-journey-with-the-broad-stage-has-been-extended/">Scott Silven&#8217;s ‘The Journey’ with The Broad Stage Has Been Extended<img width="350" height="248" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-350x248.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-350x248.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725-500x354.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1598984947_085D1193-DCB9-4FB4-8521-FAFB07924CFA-1-1024x725.jpeg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/scott-silvens-the-journey-with-the-broad-stage-has-been-extended/" class="title">Scott Silven&#8217;s ‘The Journey’ with The Broad Stage Has Been Extended</a></div></div><div class="bottom"><div class="excerpt"> Illusionist, mentalist and performance artist Scott Silven takes his audience on a...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/pasadena-tournament-of-roses-holds-dia-de-los-muertos-art-competition/">Pasadena Tournament of Roses Holds Dia de los Muertos Art Competition<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-sam-brand-QmuBYMbXKJ4-unsplash-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/pasadena-tournament-of-roses-holds-dia-de-los-muertos-art-competition/" class="title">Pasadena Tournament of Roses Holds Dia de los Muertos Art Competition</a></div></div><div class="bottom"><div class="excerpt"> Art pieces can take any shape or form, as long as it reflects and honors the traditions of Dia de los Muertos. | Courtesy photo by...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/arcadia-library-presents-program-on-japanese-artists-journey-from-kagoshima-to-wwii-incarceration-camps-to-pasadena/">Arcadia Library Presents Program on Japanese Artist’s Journey from Kagoshima to WWII Incarceration Camps to Pasadena<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Kagoshima-9066-Westridge-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/arcadia-library-presents-program-on-japanese-artists-journey-from-kagoshima-to-wwii-incarceration-camps-to-pasadena/" class="title">Arcadia Library Presents Program on Japanese Artist’s Journey from Kagoshima to WWII Incarceration Camps to Pasadena</a></div></div><div class="bottom"><div class="excerpt"> The life and legacy of artist J.T. Sata will be the subject of a virtual program at 2...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/a-fall-escape-to-morro-bay/">A Fall Escape to Morro Bay<img width="350" height="157" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-350x157.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460-500x225.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/web-morro-pic-A-1024x460.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/a-fall-escape-to-morro-bay/" class="title">A Fall Escape to Morro Bay</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/history-and-steel-soldiers-at-the-american-military-museum/">History and Steel Soldiers at the American Military Museum<img width="350" height="212" src="http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-350x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-350x212.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620-500x303.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/10/1-Pic-A-2-1024x620.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/history-and-steel-soldiers-at-the-american-military-museum/" class="title">History and Steel Soldiers at the American Military Museum</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon If you are looking for...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/wine-food-and-luxurious-accommodations-in-sonoma-county/">Wine, Food and Luxurious Accommodations in Sonoma County<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/web-Pic-A-1-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/wine-food-and-luxurious-accommodations-in-sonoma-county/" class="title">Wine, Food and Luxurious Accommodations in Sonoma County</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Sonoma County is known for its beautiful...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/news/civilian-oversight-commission-calls-for-the-resignation-of-sheriff-alex-villanueva/">Civilian Oversight Commission Calls for the Resignation of Sheriff Alex Villanueva</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/deadline-for-l-a-countys-small-business-grant-program-extended/">Deadline for L.A. County’s Small Business Grant Program Extended</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/assembly-holds-oversight-hearing-on-californias-august-power-outages/">Assembly Holds Oversight Hearing on California’s August Power Outages</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/today-is-the-last-day-to-respond-to-the-2020-census/">Today is the Last Day to Respond to the 2020 Census</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-10-15-2020/">Temple City Tribune &#8211; 10/15/2020</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>