<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Hospitals Experiencing High Volume of COVID-19 Patients - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hospitals Experiencing High Volume of COVID-19 Patients - Temple City Tribune" />
<meta property="og:description" content="ICU beds in California near capacity as hospitalizations hit record By Terry Miller As the nation enters a frightening new phase of the COVID-19 crisis,&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-16T16:53:26+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/12/exhausted-nurses-at-Huntington-1024x636.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ICU beds in California near capacity as hospitalizations hit record By Terry Miller As the nation enters a frightening new phase of the COVID-19 crisis,&#8230;" />
<meta name="twitter:title" content="Hospitals Experiencing High Volume of COVID-19 Patients - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/12/exhausted-nurses-at-Huntington-1024x636.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/12/exhausted-nurses-at-Huntington-1024x636.jpg","width":1024,"height":636},{"@type":"WebPage","@id":"http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/#webpage","url":"http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/","inLanguage":"en-US","name":"Hospitals Experiencing High Volume of COVID-19 Patients - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/#primaryimage"},"datePublished":"2020-12-16T16:53:26+00:00","dateModified":"2020-12-16T16:53:26+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/07958957d7fc3c09d862761fdc90fba2"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/07958957d7fc3c09d862761fdc90fba2","name":"Terry Miller","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=96&d=mm&r=pg","caption":"Terry Miller"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Hospitals Experiencing High Volume of COVID-19 Patients Comments Feed" href="http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=22469' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fhospitals-experiencing-high-volume-of-covid-19-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fhospitals-experiencing-high-volume-of-covid-19-patients%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=E0C02A1DC63C38E6FCBD2A1D7CB6E023');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-22469 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">December 17, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-22193 ms-image"><a href="https://www.fuller.edu/fuller-psychological-and-family-services/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/10/2020_04_23_Fuller-Psychological-Services.jpg" height="275" width="330" alt="" class="slider-11338 slide-22193" title="2020_04_23_Fuller-Psychological-Services" /></a></li>
                <li style="display: none; width: 100%;" class="slide-22046 ms-image"><a href="https://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/09/2020_Ameriprise-Webbox.jpg" height="275" width="330" alt="" class="slider-11338 slide-22046" title="2020_Ameriprise-Webbox" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-2021-workplace-trends/">Career Corner: 2021 Workplace Trends<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-2021-workplace-trends/" class="title">Career Corner: 2021 Workplace Trends</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland Have you had enough of 2020? Let's look...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/l-a-county-residents-and-business-owners-affected-by-bobcat-and-lake-wildfires-have-until-tuesday-to-apply-for-disaster-loans/">L.A. County Residents and Business Owners Affected by Bobcat and Lake Wildfires Have Until Tuesday to Apply for Disaster Loans<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/GettyImages-587794546-Fire-scaled-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/GettyImages-587794546-Fire-scaled-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/GettyImages-587794546-Fire-scaled-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/GettyImages-587794546-Fire-scaled-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/l-a-county-residents-and-business-owners-affected-by-bobcat-and-lake-wildfires-have-until-tuesday-to-apply-for-disaster-loans/" class="title">L.A. County Residents and Business Owners Affected by Bobcat and Lake Wildfires Have Until Tuesday to Apply for Disaster Loans</a></div></div><div class="bottom"><div class="excerpt"> Disaster recovery loans from the U.S....</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/1-2m-edison-scholars-program-2021-application-period-open/">$1.2M Edison Scholars Program 2021 Application Period Open<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/P2019_EDISONSCHOLARS_OXNARDHS-5540.jpg.edimg_.545-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/P2019_EDISONSCHOLARS_OXNARDHS-5540.jpg.edimg_.545-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/P2019_EDISONSCHOLARS_OXNARDHS-5540.jpg.edimg_.545-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/P2019_EDISONSCHOLARS_OXNARDHS-5540.jpg.edimg_.545.jpg 545w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/1-2m-edison-scholars-program-2021-application-period-open/" class="title">$1.2M Edison Scholars Program 2021 Application Period Open</a></div></div><div class="bottom"><div class="excerpt"> High school...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/free-after-school-programs-offered-at-l-a-county-parks/">Free After-School Programs Offered at L.A. County Parks<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-izzy-park-kOTplk22W0w-unsplash-1-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-izzy-park-kOTplk22W0w-unsplash-1-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-izzy-park-kOTplk22W0w-unsplash-1-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-izzy-park-kOTplk22W0w-unsplash-1-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/free-after-school-programs-offered-at-l-a-county-parks/" class="title">Free After-School Programs Offered at L.A. County Parks</a></div></div><div class="bottom"><div class="excerpt"> The Los Angeles County Department of Parks and Recreation is offering...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-2021-workplace-trends/">Career Corner: 2021 Workplace Trends<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mikey-harris-kw0z6RyvC0s-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-2021-workplace-trends/" class="title">Career Corner: 2021 Workplace Trends</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland Have you had enough of 2020? Let's look...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-next-level-career/">Career Corner: Next Level Career<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-ludde-lorentz-YfCVCPMNd38-unsplash-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-ludde-lorentz-YfCVCPMNd38-unsplash-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-ludde-lorentz-YfCVCPMNd38-unsplash-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-ludde-lorentz-YfCVCPMNd38-unsplash-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-next-level-career/" class="title">Career Corner: Next Level Career</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland I recently received a question from a reader. The reader asked at what point in your...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-how-to-practice-mindfulness-in-your-life/">Mental Health Advice with Stan: How to Practice Mindfulness in Your Life<img width="350" height="243" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-omid-armin-a5EbQpl-IHw-unsplash-1-1024x710-350x243.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-omid-armin-a5EbQpl-IHw-unsplash-1-1024x710-350x243.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-omid-armin-a5EbQpl-IHw-unsplash-1-1024x710-500x347.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-omid-armin-a5EbQpl-IHw-unsplash-1-1024x710.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-how-to-practice-mindfulness-in-your-life/" class="title">Mental Health Advice with Stan: How to Practice Mindfulness in Your Life</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich Life can be full of stressful situations that...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons<img width="350" height="195" src="http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-350x195.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web-500x279.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/09/117992_pac12-field-web.jpg 816w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/pac-12-to-resume-football-basketball-winter-sports-seasons/" class="title">Pac-12 to Resume Football, Basketball &#038; Winter Sports Seasons</a></div></div><div class="bottom"><div class="excerpt"> Pac-12 universities with the necessary public health approvals may commence football practice immediately with a seven game Conference-only season to begin on Nov. 6 - Courtesy...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/">Pac -12 Postpones Games Due to Pandemic<img width="350" height="190" src="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-350x190.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556-500x271.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/08/1-12-1024x556.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/pac-12-postpones-games-due-to-pandemic/" class="title">Pac -12 Postpones Games Due to Pandemic</a></div></div><div class="bottom"><div class="excerpt"> The Pac-12 CEO Group voted unanimously to postpone all sport competitions...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.templecitytribune.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td>2</td><td><a href="http://www.templecitytribune.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="http://www.templecitytribune.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="http://www.templecitytribune.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="http://www.templecitytribune.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="http://www.templecitytribune.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="http://www.templecitytribune.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="http://www.templecitytribune.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="http://www.templecitytribune.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td id="today">17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-22469 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Hospitals Experiencing High Volume of COVID-19 Patients</h1>
			<div class="post-byline">By Terry Miller on December 16, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_205610" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-205610" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/exhausted-nurses-at-Huntington-1024x636.jpg" alt="" width="1024" height="636" /><figcaption class="wp-caption-text">Huntington Hospital nurses and doctors will get vaccinated starting this week. Pictured here, Kelly Smallman, RN as she helped at the COVID-19 testing site at the Rose Bowl earlier this year. | Photo by Terry Miller / Beacon Media News</figcaption></figure>
<p><strong><em>ICU beds in California near capacity as hospitalizations hit record</em></strong></p>
<p><strong>By Terry Miller</strong></p>
<p>As the nation enters a frightening new phase of the COVID-19 crisis, hospitals and care facilities are grappling with tremendous spikes in new patients. <a href="https://gis.cdc.gov/grasp/COVIDNet/COVID19_3.html" target="_blank" rel="noopener">Data from the Centers for Disease Control and Prevention</a> (C.D.C.) shows the coronavirus hospitalization rate at an all-time high.</p>
<p>Looking locally only reaffirms the scientific communities’ concern over the recent surge in COVID-19 patients. One quick glance at Huntington Hospital figures show a very sharp upward vertical line depicting the dramatic rise of patients admitted for COVID-19 — a sobering statistic since Nov. 1.</p>
<figure id="attachment_205608" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-205608" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/image-9-1024x774.png" alt="" width="1024" height="774" /><figcaption class="wp-caption-text">Graph tracking COVID-19 patients at Huntington Hospital. | Graph courtesy of Huntington Hospital</figcaption></figure>
<p>Huntington Hospital in Pasadena is experiencing the highest volume of admitted COVID-19 patients to date. According to Huntington Hospital Public Information Officer Dorey Huston, they have a surge plan that will activate when needed to ensure all beds at the hospital are available to care for the sickest patients.</p>
<p>Huntington hospital currently has surge tents outside the emergency department which remain available as they monitor COVID-19 cases, Huston says. “If needed, the tents will be used for non-critical patients as overflow from our emergency department. As of right now, we are able to care for our patients within our walls and do not need to use these tents.”</p>
<p>Dorey Huston told Beacon Media Thursday that the hospital had “95 admitted COVID-19 patients with 18 of them in the ICU.”</p>
<p>Methodist Hospital in Arcadia is seeing similar numbers according to Brian Greene, director of marketing and business development. “As of Thursday, Dec. 10, we have 62 COVID-19 inpatients with many patients being cared for on ventilators in our critical care unit. We’ve been averaging 60-plus COVID inpatients every day for the past week. It’s worth noting that hospitalizations are a lagging indicator of new cases in the community, so we predict we’ll be seeing even more people hospitalized with COVID-19 going forward.”</p>
<figure id="attachment_205609" style="width: 486px" class="wp-caption aligncenter"><img class="size-full wp-image-205609" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/Capture-24.jpg" alt="" width="486" height="451" /><figcaption class="wp-caption-text">Table tracking the number of COVID-19 patients at Methodist Hospital as of Wednesday. | Table courtesy of Methodist Hospital</figcaption></figure>
<p>Greene tells Beacon Media that the hospital “has been notified that vaccines for our physicians and employees are on the way and we expect to begin vaccinating our frontline hospital caregivers as early as Dec. 16.”</p>
<p>In looking around the country, we see similar and perhaps more alarming numbers of patients. “Within the past month, all age groups have reached their highest weekly hospitalization rate since the start of the pandemic,” the CDC noted in its weekly <a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/covidview/index.html" target="_blank" rel="noopener">“COVIDView”</a> summary of cases. “Rates for the most recent weeks are expected to increase as additional admissions occurring during those weeks are reported.”</p>
<p>In California, there has been a 68% increase in hospitalizations and over the last 14 days. ICUs have seen at 54% increase in coronavirus-positive admissions over the same period. Statewide, ICU capacity is down to 5.7% and in Southern California, that number is down to 1.7%, as of Tuesday.</p>
<p>Adding fuel to the already out-of-control COVID-19 fire is the shortage of specialized health care professionals. During a press conference Tuesday, Governor Gavin Newsom said California is “looking overseas” for additional staffing since so many other states are “in a similar predicament” and unable to provide mutual aid.</p>
<p>California needs to hire 3,000 temporary contracted health care workers to meet increasing demand; there are just 300 of these currently working. There are also 137 staff from the California Medical Assistance Teams and 49 from the California National Guard. The California Health Corps has only been able to provide 21 people to help.</p>
<p>The state has also requested medical personnel from the federal government.</p>
<p>As officials address staffing shortages, they are also preparing to deal with more loss of life. According to Newsom, the state has activated its coroners mutual aid and mass fatality program. Sixty 53-foot refrigerated storage unit are on standby at hospitals in various counties, ready for bodies. The state also purchased 5,000 additional body bags which have been distributed to Los Angles, San Diego and Inyo counties.</p>
<p>Over the last seven days, an average of 163 Californians died due to COVID-19, almost quadruple the number from one month ago.</p>
<p>Greene offers sage advice: “While we’re all anxious to get back out in the community and resume our normal lives, COVID-19 is a very serious disease. At Methodist Hospital, we continue to urge people fight ‘lockdown fatigue’ and follow the CDC recommendations by continuing to wear a mask in public, social distance, sanitize and wash your hands frequently, and do everything you can to stay safe from infection.”</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/coronavirus/" title="View all posts tagged coronavirus">coronavirus</a></li><li><a href="http://www.templecitytribune.com/tag/covid-19/" title="View all posts tagged Covid-19">Covid-19</a></li><li><a href="http://www.templecitytribune.com/tag/news/" title="View all posts tagged news">news</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Terry Miller' src='http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=78&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f865b8bc2217552c7d8075c8f6055959?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Terry Miller</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/l-a-county-icu-capacity-declining-amid-covid-19-surge/">L.A. County ICU Capacity Declining Amid COVID-19 Surge<img width="350" height="202" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/newplot-7-350x202.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/newplot-7-350x202.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/newplot-7-500x288.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/newplot-7.png 694w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/l-a-county-icu-capacity-declining-amid-covid-19-surge/" class="title">L.A. County ICU Capacity Declining Amid COVID-19 Surge</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/covid-19-vaccinations-begin-in-california/">COVID-19 Vaccinations Begin in California<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/130867260_682505725763421_285948714462061991_o-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/130867260_682505725763421_285948714462061991_o-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/130867260_682505725763421_285948714462061991_o-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/130867260_682505725763421_285948714462061991_o-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/covid-19-vaccinations-begin-in-california/" class="title">COVID-19 Vaccinations Begin in California</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/governor-launches-vaccinate-all-58-campaign-as-first-vaccines-arrive-in-california/">Governor Launches ‘Vaccinate All 58’ Campaign as First Vaccines Arrive in California<img width="350" height="356" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/vax58info-350x356.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/vax58info-350x356.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/vax58info.png 380w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/governor-launches-vaccinate-all-58-campaign-as-first-vaccines-arrive-in-california/" class="title">Governor Launches ‘Vaccinate All 58’ Campaign as First Vaccines Arrive in California</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/covid-19-vaccine-deemed-safe-by-western-states-scientific-safety-review-workgroup/">COVID-19 Vaccine Deemed Safe by Western States Scientific Safety Review Workgroup<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-pexels-gustavo-fring-3985170-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-pexels-gustavo-fring-3985170-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-pexels-gustavo-fring-3985170-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-pexels-gustavo-fring-3985170-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/covid-19-vaccine-deemed-safe-by-western-states-scientific-safety-review-workgroup/" class="title">COVID-19 Vaccine Deemed Safe by Western States Scientific Safety Review Workgroup</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/hospitals-experiencing-high-volume-of-covid-19-patients/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=hospitals-experiencing-high-volume-of-covid-19-patients#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="678bef66fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>46&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 2 mph WSW</div>
<div>sunrise: 6:52 am</div>
<div>sunset: 4:45 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast December 18, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>68&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>45&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast December 19, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>72&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>46&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast December 20, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>73&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>47&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast December 21, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>73&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>50&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast December 22, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>67&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>48&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/warner-bros-to-release-its-2021-films-on-hbo-max-theaters-simultaneously/">Warner Bros. to Release Its 2021 Films on HBO Max, Theaters Simultaneously<img width="350" height="117" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/warner-bros-pictures-group-announces-innovative-hybrid-distribution-model-for-its-2021-theatrical-slate-1024x341-350x117.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/warner-bros-pictures-group-announces-innovative-hybrid-distribution-model-for-its-2021-theatrical-slate-1024x341-350x117.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/warner-bros-pictures-group-announces-innovative-hybrid-distribution-model-for-its-2021-theatrical-slate-1024x341-500x167.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/warner-bros-pictures-group-announces-innovative-hybrid-distribution-model-for-its-2021-theatrical-slate-1024x341.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/warner-bros-to-release-its-2021-films-on-hbo-max-theaters-simultaneously/" class="title">Warner Bros. to Release Its 2021 Films on HBO Max, Theaters Simultaneously</a></div></div><div class="bottom"><div class="excerpt"> Worries arise over what the move could mean for the future of movie theaters Thursday,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/bob-baker-marionette-theaters-holiday-on-strings-now-on-playhouselive/">Bob Baker Marionette Theater’s ‘Holiday on Strings!’ Now on PlayhouseLive<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-6-1024x684-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-6-1024x684-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-6-1024x684-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-1-6-1024x684.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/bob-baker-marionette-theaters-holiday-on-strings-now-on-playhouselive/" class="title">Bob Baker Marionette Theater’s ‘Holiday on Strings!’ Now on PlayhouseLive</a></div></div><div class="bottom"><div class="excerpt"> Pasadena Playhouse Producing Artistic Director Danny Feldman announces Holiday programming on PlayhouseLive with...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/theater-heavyweights-unite-in-a-christmas-carol-to-benefit-boston-court-pasadena/">Theater Heavyweights Unite in ‘A Christmas Carol’ to Benefit Boston Court Pasadena<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-2m1a3255-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/web-2m1a3255-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-2m1a3255-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/web-2m1a3255-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/theater-heavyweights-unite-in-a-christmas-carol-to-benefit-boston-court-pasadena/" class="title">Theater Heavyweights Unite in ‘A Christmas Carol’ to Benefit Boston Court Pasadena</a></div></div><div class="bottom"><div class="excerpt"> A special filmed version of Charles Dickens’ beloved holiday classic “A Christmas Carol”...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/eat-sgv-week-is-a-take-out-extravaganza-supporting-local-eateries/">Eat SGV Week Is a Take-Out Extravaganza Supporting Local Eateries<img width="350" height="403" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-350x403.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-350x403.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386-500x575.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/received_379349743272386.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/eat-sgv-week-is-a-take-out-extravaganza-supporting-local-eateries/" class="title">Eat SGV Week Is a Take-Out Extravaganza Supporting Local Eateries</a></div></div><div class="bottom"><div class="excerpt"> A Greater Los Angeles Facebook group, SGV Eats, on Monday...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-california/">Bristlecones, Bakeries and BBQs in Bishop, California<img width="350" height="467" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-Photo-by-Pine-Carol-Eller-768x1024-350x467.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-Photo-by-Pine-Carol-Eller-768x1024-350x467.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-Photo-by-Pine-Carol-Eller-768x1024-500x667.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-Photo-by-Pine-Carol-Eller-768x1024.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/bristlecones-bakeries-and-bbqs-in-bishop-california/" class="title">Bristlecones, Bakeries and BBQs in Bishop, California</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Bishop, Calif. may have a...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/exploring-mono-lake-in-fall/">Exploring Mono Lake in Fall<img width="350" height="176" src="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mono-lake-pic-A-1024x514-350x176.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mono-lake-pic-A-1024x514-350x176.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mono-lake-pic-A-1024x514-500x251.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/12/web-mono-lake-pic-A-1024x514.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/exploring-mono-lake-in-fall/" class="title">Exploring Mono Lake in Fall</a></div></div><div class="bottom"><div class="excerpt"> By Greg...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/mountains-movie-stars-and-small-town-history-in-independence-california/">Mountains, Movie Stars and Small-Town History in Independence, California<img width="350" height="176" src="http://www.templecitytribune.com/wp-content/uploads/2020/11/pic-B-6-1024x516-350x176.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/11/pic-B-6-1024x516-350x176.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/11/pic-B-6-1024x516-500x252.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/11/pic-B-6-1024x516.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/mountains-movie-stars-and-small-town-history-in-independence-california/" class="title">Mountains, Movie Stars and Small-Town History in Independence, California</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon While...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/news/hospitals-experiencing-high-volume-of-covid-19-patients/">Hospitals Experiencing High Volume of COVID-19 Patients</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/l-a-county-icu-capacity-declining-amid-covid-19-surge/">L.A. County ICU Capacity Declining Amid COVID-19 Surge</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/covid-19-vaccinations-begin-in-california/">COVID-19 Vaccinations Begin in California</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/opinion/columns/career-corner-2021-workplace-trends/">Career Corner: 2021 Workplace Trends</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/governor-launches-vaccinate-all-58-campaign-as-first-vaccines-arrive-in-california/">Governor Launches ‘Vaccinate All 58’ Campaign as First Vaccines Arrive in California</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>