<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Los Angeles County Temporary Eviction Moratorium Extended to July 31 - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Los Angeles County Temporary Eviction Moratorium Extended to July 31 - Temple City Tribune" />
<meta property="og:description" content="On Tuesday, the Los Angeles County Board of Supervisors issued an executive order which extends an existing temporary moratorium on evictions in parts of Los&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="rent" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-26T08:37:42+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-abbie-bernet-asD2bt0YLS0-unsplash-1024x683.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Tuesday, the Los Angeles County Board of Supervisors issued an executive order which extends an existing temporary moratorium on evictions in parts of Los&#8230;" />
<meta name="twitter:title" content="Los Angeles County Temporary Eviction Moratorium Extended to July 31 - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-abbie-bernet-asD2bt0YLS0-unsplash-1024x683.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/06/web-abbie-bernet-asD2bt0YLS0-unsplash-1024x683.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/#webpage","url":"http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/","inLanguage":"en-US","name":"Los Angeles County Temporary Eviction Moratorium Extended to July 31 - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/#primaryimage"},"datePublished":"2020-06-26T08:37:42+00:00","dateModified":"2020-06-26T08:37:42+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c","name":"Temple City Tribune","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=96&d=mm&r=pg","caption":"Temple City Tribune"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Los Angeles County Temporary Eviction Moratorium Extended to July 31 Comments Feed" href="http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=21629' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Flos-angeles-county-temporary-eviction-moratorium-extended-to-july-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Flos-angeles-county-temporary-eviction-moratorium-extended-to-july-31%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=2A80AEA804611263315C73F766CB6D1E');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-21629 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">June 27, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-21007 ms-image"><a href="https://www.bmwofmonrovia.net/" target="_blank"><img src="http://www.templecitytribune.com/wp-content/uploads/2020/01/2019_10_31_BMW_Monrovia-newsletter-gif-300x249.gif" height="275" width="330" alt="" class="slider-11338 slide-21007" title="2019_10_31_BMW_Monrovia-newsletter-gif" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/" class="title">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans</a></div></div><div class="bottom"><div class="excerpt"> Disaster recovery loans from the U.S. Small Business Administration (SBA) are now available to Los Angeles County businesses who suffered...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/virtual-veteran-career-fair-for-southern-california-this-week/">Virtual Veteran Career Fair for Southern California This Week<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/virtual-veteran-career-fair-for-southern-california-this-week/" class="title">Virtual Veteran Career Fair for Southern California This Week</a></div></div><div class="bottom"><div class="excerpt"> DAV (Disabled American Veterans) and RecruitMilitary will co-host the Southern California Veterans Virtual Career Fair June 18 from 11 a.m....</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program<img width="350" height="183" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-500x262.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520.png 649w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/" class="title">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program</a></div></div><div class="bottom"><div class="excerpt">State Superintendent of Public Instruction Tony Thurmond announced Wednesday that the California Department of Education (CDE), in collaboration with the San Diego County Office of Education, is launching a free...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/state-superintendent-releases-guidance-for-schools-reopening/">State Superintendent Releases Guidance for Schools Reopening<img width="350" height="207" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-500x295.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/state-superintendent-releases-guidance-for-schools-reopening/" class="title">State Superintendent Releases Guidance for Schools Reopening</a></div></div><div class="bottom"><div class="excerpt"> State Superintendent of Public Instruction Tony Thurmond released a new manual from the California Department...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-better-times-are-ahead/">Career Corner: Better Times Are Ahead<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-woman-working-from-home-4050288-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-woman-working-from-home-4050288-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-woman-working-from-home-4050288-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-woman-working-from-home-4050288-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-better-times-are-ahead/" class="title">Career Corner: Better Times Are Ahead</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland A...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-how-much-co-you-make/">Career Corner: How Much Do You Make?<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-alexander-mils-lCPhGxs7pww-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-alexander-mils-lCPhGxs7pww-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-alexander-mils-lCPhGxs7pww-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-alexander-mils-lCPhGxs7pww-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-how-much-co-you-make/" class="title">Career Corner: How Much Do You Make?</a></div></div><div class="bottom"><div class="excerpt"> One of the hardest parts of the job interview process comes in the form of a very simple question: "How...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-managing-the-anxieties-of-traveling-to-a-new-place/">Mental Health Advice With Stan: Managing the Anxieties of Traveling to a New Place<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-natalie-rhea-riggs-Bs0zgYkYEZw-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-natalie-rhea-riggs-Bs0zgYkYEZw-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-natalie-rhea-riggs-Bs0zgYkYEZw-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-natalie-rhea-riggs-Bs0zgYkYEZw-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-managing-the-anxieties-of-traveling-to-a-new-place/" class="title">Mental Health Advice With Stan: Managing the Anxieties of Traveling to a New Place</a></div></div><div class="bottom"><div class="excerpt"> By Stan Popovich It can be stressful to visit a new place for the first time. Not knowing what to expect...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.templecitytribune.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="http://www.templecitytribune.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="http://www.templecitytribune.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="http://www.templecitytribune.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="http://www.templecitytribune.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="http://www.templecitytribune.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="http://www.templecitytribune.com/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="http://www.templecitytribune.com/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td>17</td><td><a href="http://www.templecitytribune.com/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="http://www.templecitytribune.com/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td><a href="http://www.templecitytribune.com/2020/06/23/" aria-label="Posts published on June 23, 2020">23</a></td><td><a href="http://www.templecitytribune.com/2020/06/24/" aria-label="Posts published on June 24, 2020">24</a></td><td><a href="http://www.templecitytribune.com/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="http://www.templecitytribune.com/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td id="today">27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-21629 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-news tag-rent entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Los Angeles County Temporary Eviction Moratorium Extended to July 31</h1>
			<div class="post-byline">By Temple City Tribune on June 26, 2020</div>		</div>
		<div class="post-content">
					<p><img class="size-large wp-image-174666" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-abbie-bernet-asD2bt0YLS0-unsplash-1024x683.jpg" alt="" width="1024" height="683" /></p>
<p>On Tuesday, the Los Angeles County Board of Supervisors issued an executive order which extends an existing temporary moratorium on evictions in parts of Los Angeles County in response to the coronavirus/COVID-19 health emergency. The eviction moratorium, which can be extended on a month-to-month basis, will remain in place until July 31, 2020</p>
<p>The temporary eviction moratorium covers all residential and commercial tenants in Los Angeles County, except those who live or conduct business in cities that have already enacted their own eviction moratoria. The moratorium includes a ban on evictions for nonpayment of rent, if the tenant can show they have been financially impacted by the health emergency, among other protections.</p>
<p>The order also extends the temporary rent freeze in the unincorporated areas of Los Angeles County. Property owners may not increase rent for rental units or spaces covered by L.A. County’s Rent Stabilization and Mobilehome Rent Stabilization ordinances.</p>
<p>These actions are retroactive to March 4, 2020.</p>
<p>The Los Angeles County Department of Consumer and Business Affairs (DCBA), at the directive of the Board of Supervisors, will work to educate renters and property owners of these new rules.</p>
<p>In the interest of both property owners and tenants, DCBA has developed guidelines to help landlords understand the County’s temporary Eviction Moratorium and take proactive steps now. The guidelines, available at <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA2MjQuMjMzOTI2NTEiLCJ1cmwiOiJodHRwczovL2RjYmEubGFjb3VudHkuZ292L25vZXZpY3Rpb25zLz91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.uAb5i3olAmoiI2Lk-SP7Og-CfE0xC850Ep2FF1tH-ws/s/972404332/br/80220954187-l" target="_blank" rel="noopener">dcba.lacounty.gov/noevictions</a>, include the following topics that owners should consider as they plan for the months ahead:</p>
<ul>
<li>Applicability for residential and commercial tenants.</li>
<li>How to determine reasonable financial impacts.</li>
<li>Notice requirements and documentation.</li>
<li>Guidance for repayment of rent once the moratorium is lifted.</li>
<li>Resolving disputes between landlords and tenants.</li>
</ul>
<p>DCBA also provides expanded foreclosure prevention assistance for landlords with 15 or fewer units. If you are a renter or property owner facing financial difficulty, contact DCBA to learn about available resources.</p>
<p>Extensions have also approved $30 million in CARES Act money to be spent on rent assistance during the health emergency. The program will provide up to $1,000 per month for three months to renters and landlords who have lost income as a result of COVID-19.</p>
<p>For more details, contact a DCBA Rent Stabilization counselor by calling (833) 223-RENT (7368); email <a href="mailto:rent@dcba.lacounty.gov" target="_blank" rel="noopener">rent@dcba.lacounty.gov</a>; or visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA2MjQuMjMzOTI2NTEiLCJ1cmwiOiJodHRwczovL2RjYmEubGFjb3VudHkuZ292L3JlbnRzdGFiaWxpemF0aW9uLz91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.JlxTPnXSgIvngDj8sEUWvTt3RzEvVvISsepBpQP7up4/s/972404332/br/80220954187-l" target="_blank" rel="noopener">rent.lacounty.gov.</a></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/coronavirus/" title="View all posts tagged coronavirus">coronavirus</a></li><li><a href="http://www.templecitytribune.com/tag/covid-19/" title="View all posts tagged Covid-19">Covid-19</a></li><li><a href="http://www.templecitytribune.com/tag/news/" title="View all posts tagged news">news</a></li><li><a href="http://www.templecitytribune.com/tag/rent/" title="View all posts tagged rent">rent</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/free-scholarships-subsidized-summer-camps-at-l-a-county-parks/">Free Scholarships &#038; Subsidized Summer Camps at L.A. County Parks<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/67229440_10157428713537375_5396486580468711424_o-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/67229440_10157428713537375_5396486580468711424_o-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/67229440_10157428713537375_5396486580468711424_o-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/67229440_10157428713537375_5396486580468711424_o-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/free-scholarships-subsidized-summer-camps-at-l-a-county-parks/" class="title">Free Scholarships &#038; Subsidized Summer Camps at L.A. County Parks</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/where-to-get-a-covid-19-test-in-los-angeles-county/">Where to Get a COVID-19 Test in Los Angeles County<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/where-to-get-a-covid-19-test-in-los-angeles-county/" class="title">Where to Get a COVID-19 Test in Los Angeles County</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/california-covid-19-assessment-tool-unveiled/">California COVID-19 Assessment Tool Unveiled<img width="350" height="225" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/newplot-2-350x225.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/newplot-2-350x225.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/newplot-2-500x321.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/newplot-2.png 700w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/california-covid-19-assessment-tool-unveiled/" class="title">California COVID-19 Assessment Tool Unveiled</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/governor-newsom-declares-budget-emergency-to-help-californias-response-to-covid-19/">Governor Newsom Declares Budget Emergency to Help California’s Response to COVID-19<img width="350" height="200" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-12-1024x584-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-12-1024x584-350x200.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-12-1024x584-500x285.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-12-1024x584.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/governor-newsom-declares-budget-emergency-to-help-californias-response-to-covid-19/" class="title">Governor Newsom Declares Budget Emergency to Help California’s Response to COVID-19</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=los-angeles-county-temporary-eviction-moratorium-extended-to-july-31#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31f462a1ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 0 mph N</div>
<div>sunrise: 5:43 am</div>
<div>sunset: 8:08 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast June 28, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>74&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/08.gif' alt='Dreary (overcast)' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Dreary (overcast)</div><div>62&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast June 29, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>74&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>57&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast June 30, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>78&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>59&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 1, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>83&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>60&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 2, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>85&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>63&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/">The Huntington to Reopen Gardens July 1<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-500x331.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/" class="title">The Huntington to Reopen Gardens July 1</a></div></div><div class="bottom"><div class="excerpt"> The Huntington Library, Art Museum, and Botanical Gardens will reopen most of its 130 acres of gardens—with new safety measures in...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/dissecting-the-distance-between-us/">Dissecting ‘The Distance Between Us’<img width="350" height="467" src="http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-350x467.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-350x467.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-500x667.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58.jpg 720w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/dissecting-the-distance-between-us/" class="title">Dissecting ‘The Distance Between Us’</a></div></div><div class="bottom"><div class="excerpt"> By Destiny Torres Today, the...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance<img width="350" height="228" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-350x228.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium-500x325.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/Ambassador-Auditorium.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/gershwin-and-debussy-lead-the-pasadena-symphonys-ode-to-romance/" class="title">Gershwin and Debussy Lead the Pasadena Symphony’s Ode to Romance</a></div></div><div class="bottom"><div class="excerpt"> Plus Oscar and Grammy Award-winning composer Michael Giacchino’s Voyage Music Director David Lockington and the Pasadena Symphony continue the 2019/2020 Symphony...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/hanging-out-in-huntington-beach-california/">Hanging Out in Huntington Beach California<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/hanging-out-in-huntington-beach-california/" class="title">Hanging Out in Huntington Beach California</a></div></div><div class="bottom"><div class="excerpt"> Huntington Beach is known as "Surf City,” but it also boasts gourmet restaurants, ocean-front hotels, museums and more. Biking along the Huntington Beach pier. — photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/news/free-scholarships-subsidized-summer-camps-at-l-a-county-parks/">Free Scholarships &#038; Subsidized Summer Camps at L.A. County Parks</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/where-to-get-a-covid-19-test-in-los-angeles-county/">Where to Get a COVID-19 Test in Los Angeles County</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/california-covid-19-assessment-tool-unveiled/">California COVID-19 Assessment Tool Unveiled</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/los-angeles-county-temporary-eviction-moratorium-extended-to-july-31/">Los Angeles County Temporary Eviction Moratorium Extended to July 31</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/governor-newsom-declares-budget-emergency-to-help-californias-response-to-covid-19/">Governor Newsom Declares Budget Emergency to Help California’s Response to COVID-19</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>