<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Man Sentenced for Beating Transgender Woman in Hollywood - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Sentenced for Beating Transgender Woman in Hollywood - Temple City Tribune" />
<meta property="og:description" content="A 26-year-old Los Angeles man was sentenced today for beating a transgender woman in Hollywood, the Los Angeles County District Attorney’s Office announced. Los Angeles&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-18T12:00:24+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/10/pexels-photo-923681-2-1024x682.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A 26-year-old Los Angeles man was sentenced today for beating a transgender woman in Hollywood, the Los Angeles County District Attorney’s Office announced. Los Angeles&#8230;" />
<meta name="twitter:title" content="Man Sentenced for Beating Transgender Woman in Hollywood - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/10/pexels-photo-923681-2-1024x682.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Man Sentenced for Beating Transgender Woman in Hollywood Comments Feed" href="http://www.templecitytribune.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.0.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=19996' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fman-sentenced-for-beating-transgender-woman-in-hollywood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Fman-sentenced-for-beating-transgender-woman-in-hollywood%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=EBED90CF5D655ACBFD9B7EB4C0CFA65F');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-19996 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">October 20, 2018</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="728" height="90" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" height="90" width="728" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/FileDBA_Web_Banner.jpg 728w, http://www.templecitytribune.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-500x62.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/09/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/enter-title-here-3/">Cannabis Tax Revenue Increases in Second Quarter of 2018<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920-640x427.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/08/WEB-seedling-1062908_1920.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/enter-title-here-3/" class="title">Cannabis Tax Revenue Increases in Second Quarter of 2018</a></div></div><div class="bottom"><div class="excerpt"> Rise shows compliance trend growing The California Department of Tax and Fee Administration (CDTFA) recently&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/digital-marketing-expert-hugh-benjamin-hosts-free-seminar-in-monrovia/">Digital Marketing Expert Hugh Benjamin Hosts Free Seminar in Monrovia<img width="350" height="286" src="http://www.templecitytribune.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-350x286.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-350x286.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-500x409.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720-640x524.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/08/online-marketing-1246457_960_720.jpg 880w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/digital-marketing-expert-hugh-benjamin-hosts-free-seminar-in-monrovia/" class="title">Digital Marketing Expert Hugh Benjamin Hosts Free Seminar in Monrovia</a></div></div><div class="bottom"><div class="excerpt"> All attendees will receive one hour of free consulting&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/young-adults-with-special-needs-plan-for-the-future/">Young Adults With Special Needs Plan for the Future<img width="350" height="528" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682-350x528.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682-350x528.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-jennifer-quirina-452x682.jpg 452w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/young-adults-with-special-needs-plan-for-the-future/" class="title">Young Adults With Special Needs Plan for the Future</a></div></div><div class="bottom"><div class="excerpt"> Transition Director Jennifer Quirina says the fair is designed to help young people and their families plan for life after high school. - Courtesy photo /&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/have-you-applied-to-the-1-2-million-edison-scholarship-program/">Have You Applied to the $1.2 Million Edison Scholarship Program?<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-900x600.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/have-you-applied-to-the-1-2-million-edison-scholarship-program/" class="title">Have You Applied to the $1.2 Million Edison Scholarship Program?</a></div></div><div class="bottom"><div class="excerpt"> High school seniors who dream of making a difference in the world&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-the-reality-of-being-underpaid/">Career Corner: The Reality of Being Underpaid<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/action-adventure-climbing-303040-900x600.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-the-reality-of-being-underpaid/" class="title">Career Corner: The Reality of Being Underpaid</a></div></div><div class="bottom"><div class="excerpt"> The theory is that if you get your foot in the door, you can work your way up over time. I understand the reasoning. It’s a&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-the-tech-interview/">Career Corner: The Tech Interview<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/800px-PARISOMA_open_space_2.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-the-tech-interview/" class="title">Career Corner: The Tech Interview</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland You know, I&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-purple-unicorns-dont-exist/">Career Corner: Purple Unicorns Don’t Exist<img width="350" height="515" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/unicorn-2899305_960_720-350x515.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/unicorn-2899305_960_720-350x515.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/unicorn-2899305_960_720.jpg 489w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-purple-unicorns-dont-exist/" class="title">Career Corner: Purple Unicorns Don’t Exist</a></div></div><div class="bottom"><div class="excerpt"> By Angela Copeland Dear Hiring Manager, You’re amazing. You’re the gatekeeper&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross&hellip;</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.templecitytribune.com/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="http://www.templecitytribune.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td>3</td><td><a href="http://www.templecitytribune.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td>9</td><td>10</td><td><a href="http://www.templecitytribune.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="http://www.templecitytribune.com/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="http://www.templecitytribune.com/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td>17</td><td><a href="http://www.templecitytribune.com/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td>19</td><td id="today">20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-19996 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Man Sentenced for Beating Transgender Woman in Hollywood</h1>
			<div class="post-byline">By Temple City Tribune on October 18, 2018</div>		</div>
		<div class="post-content">
			<figure id="attachment_92874" style="width: 1024px" class="wp-caption aligncenter"><a href="http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2018/pexels-photo-923681-2.jpeg"><img class="size-large wp-image-92874" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/pexels-photo-923681-2-1024x682.jpeg" alt="" width="1024" height="682" /></a><figcaption class="wp-caption-text">A 26-year-old Los Angeles man was sentenced today for beating a transgender woman in Hollywood. – Courtesy photo</figcaption></figure>
<p>A 26-year-old Los Angeles man was sentenced today for beating a transgender woman in Hollywood, the Los Angeles County District Attorney’s Office announced.</p>
<p>Los Angeles County Superior Court Judge Charlaine F. Olmedo sentenced Nicol Shakhnazaryan to three years of probation and issued a protective order requiring the defendant to stay away from the victim during that period.</p>
<p>Shakhnazaryan pleaded no contest in March to one felony count of assault by means of force likely to produce great bodily injury in a negotiated plea agreement. Today his conviction was reduced to a misdemeanor under the terms of the agreement for completing 30 hours of community service and paying $4,650 in restitution.</p>
<p>Shakhnazaryan’s co-defendant, Samuel Garunts, 26, of Los Angeles pleaded no contest in February 2017 to one misdemeanor count of assault by means of force likely to produce great bodily injury in a negotiated plea agreement. He was sentenced to three years of probation and 30 days of community service and was required to pay about $24,000 to the California Victim Compensation Board.</p>
<p>In the early morning of May 31, 2013, the defendants got into a confrontation with a 22-year-old woman in the 6200 block of Hollywood Boulevard and attacked her, according to court testimony. She suffered significant injuries to her face and body.</p>
<p>The Los Angeles Police Department, Hollywood Division, investigated case BA412744.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/cynthia-vance-for-temple-city-school-board/">Cynthia Vance for Temple City School Board<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/IMG_7462-3-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/IMG_7462-3-1024x1024-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/IMG_7462-3-1024x1024-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2018/10/IMG_7462-3-1024x1024-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/IMG_7462-3-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/cynthia-vance-for-temple-city-school-board/" class="title">Cynthia Vance for Temple City School Board</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/donna-georgino-for-temple-city-scholl-board/">Donna Georgino for Temple City Scholl Board<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/AE5A9665F5D245BBBE726074D509DE7E-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/AE5A9665F5D245BBBE726074D509DE7E-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/AE5A9665F5D245BBBE726074D509DE7E-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/AE5A9665F5D245BBBE726074D509DE7E.jpg 554w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/donna-georgino-for-temple-city-scholl-board/" class="title">Donna Georgino for Temple City Scholl Board</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/los-angeles-chicago-new-york-san-francisco-file-amicus-brief-in-flores-v-sessions/">Los Angeles, Chicago, New York &#038; San Francisco File Amicus Brief in Flores v. Sessions<img width="350" height="207" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/eric-garcetti-1024x605-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/eric-garcetti-1024x605-350x207.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/eric-garcetti-1024x605-500x295.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/eric-garcetti-1024x605.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/07/eric-garcetti-1024x605-640x378.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/los-angeles-chicago-new-york-san-francisco-file-amicus-brief-in-flores-v-sessions/" class="title">Los Angeles, Chicago, New York &#038; San Francisco File Amicus Brief in Flores v. Sessions</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/city-attorney-mike-feuer-and-district-attorney-jackie-lacey-secure-settlement-with-silver-lake-medical-center-over-allegations-of-homeless-patient-dumping/">City Attorney Mike Feuer and District Attorney Jackie Lacey Secure Settlement with Silver Lake Medical Center Over Allegations of Homeless Patient Dumping<img width="350" height="407" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/5095155216_c2565e88bc_b-880x1024-350x407.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/5095155216_c2565e88bc_b-880x1024-350x407.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/5095155216_c2565e88bc_b-880x1024-500x582.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/5095155216_c2565e88bc_b-880x1024-640x745.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/07/5095155216_c2565e88bc_b-880x1024.jpg 880w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/city-attorney-mike-feuer-and-district-attorney-jackie-lacey-secure-settlement-with-silver-lake-medical-center-over-allegations-of-homeless-patient-dumping/" class="title">City Attorney Mike Feuer and District Attorney Jackie Lacey Secure Settlement with Silver Lake Medical Center Over Allegations of Homeless Patient Dumping</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/man-sentenced-for-beating-transgender-woman-in-hollywood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f508efcd95" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>81&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 0 mph N</div>
<div>sunrise: 7:02 am</div>
<div>sunset: 6:13 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 21, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>83&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>60&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 22, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>82&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>59&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 23, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>84&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>60&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 24, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>86&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>61&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 25, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>87&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>63&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/LanternAsia-64-640x427-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/LanternAsia-64-640x427.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/" class="title">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley</a></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz Be transported to an enchanted evening&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/">Young Frankenstein Is Alive at the Mission Playhouse<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Adam-Wylie_Joe-Abraham_Danette-Holand-in-Young-Frankenstein.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/young-frankenstein-is-alive-at-the-mission-playhouse/" class="title">Young Frankenstein Is Alive at the Mission Playhouse</a></div></div><div class="bottom"><div class="excerpt"> Broadway, TV and Film star Adam Wylie electrifies as Frederick Frankenstein, in San Gabriel Valley Music Theatre’s&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/route-66-headlines-the-los-angeles-county-fair/">Route 66 Headlines the Los Angeles County Fair<img width="350" height="416" src="http://www.templecitytribune.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-350x416.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-350x416.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/08/web-20180812_203513-574x682-500x594.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/08/web-20180812_203513-574x682.jpg 574w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/route-66-headlines-the-los-angeles-county-fair/" class="title">Route 66 Headlines the Los Angeles County Fair</a></div></div><div class="bottom"><div class="excerpt">&nbsp;  By Jackie&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/have-a-poppin-october-with-a-twist-on-popcorn/">Have a Poppin\&#8217; October With a Twist on Popcorn<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Harvest_Munch_and_Monster_Munch-023-900x601-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Harvest_Munch_and_Monster_Munch-023-900x601-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Harvest_Munch_and_Monster_Munch-023-900x601-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-Harvest_Munch_and_Monster_Munch-023-900x601.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/have-a-poppin-october-with-a-twist-on-popcorn/" class="title">Have a Poppin\&#8217; October With a Twist on Popcorn</a></div></div><div class="bottom"><div class="excerpt"> Popcorn lovers rejoice: October is National Popcorn Poppin’ Month, a seasonal celebration of one of&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/milwaukee-food-tour-2018/">Milwaukee Food Tour 2018<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/7m-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/7m-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/7m-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/7m.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/milwaukee-food-tour-2018/" class="title">Milwaukee Food Tour 2018</a></div></div><div class="bottom"><div class="excerpt"> By Galen Patterson On a recent trip to&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/following-a-foodie-through-arcadias-626-night-market/">Following a Foodie Through Arcadia’s 626 Night Market<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/web-1-14-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/web-1-14-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/web-1-14-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/web-1-14-640x428.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/07/web-1-14.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/following-a-foodie-through-arcadias-626-night-market/" class="title">Following a Foodie Through Arcadia’s 626 Night Market</a></div></div><div class="bottom"><div class="excerpt"> By Galen Patterson This year’s&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/keep-your-body-toned-all-year-round-with-almost-zero-effort-2/">Keep Your Body Toned All Year Round With Almost Zero Effort<img width="350" height="234" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/WEB-1-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/WEB-1-1-350x234.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEB-1-1-500x334.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEB-1-1-640x427.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEB-1-1.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/keep-your-body-toned-all-year-round-with-almost-zero-effort-2/" class="title">Keep Your Body Toned All Year Round With Almost Zero Effort</a></div></div><div class="bottom"><div class="excerpt">&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/keep-your-body-toned-all-year-round-with-almost-zero-effort/">Keep Your Body Toned All Year Round With Almost Zero Effort<img width="350" height="235" src="http://www.templecitytribune.com/wp-content/uploads/2018/07/WEBcar-carefree-chucks-51397-350x235.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/07/WEBcar-carefree-chucks-51397-350x235.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEBcar-carefree-chucks-51397-500x336.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEBcar-carefree-chucks-51397-640x430.jpg 640w, http://www.templecitytribune.com/wp-content/uploads/2018/07/WEBcar-carefree-chucks-51397.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/keep-your-body-toned-all-year-round-with-almost-zero-effort/" class="title">Keep Your Body Toned All Year Round With Almost Zero Effort</a></div></div><div class="bottom"><div class="excerpt">&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/">5-Minute Hacks to Maximize Energy 24/7<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-350x233.jpeg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-500x333.jpeg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683.jpeg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/06/youth-active-jump-happy-40815-1024x683-640x427.jpeg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/5-minute-hacks-to-maximize-energy-24-7/" class="title">5-Minute Hacks to Maximize Energy 24/7</a></div></div><div class="bottom"><div class="excerpt"> Don’t fall for the misconception that living a&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/">Pumpkins, Pirates and Apples in Oak Glen, California<img width="350" height="244" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-350x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-350x244.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627-500x348.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-oak-glen-pic-A-900x627.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/pumpkins-pirates-and-apples-in-oak-glen-california/" class="title">Pumpkins, Pirates and Apples in Oak Glen, California</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon Fall is here and that means pumpkins,&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/oceanside-by-land-sea-and-air/">Oceanside by Land, Sea and Air<img width="350" height="186" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-waverider-900x477-350x186.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/web-waverider-900x477-350x186.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-waverider-900x477-500x265.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/web-waverider-900x477.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/oceanside-by-land-sea-and-air/" class="title">Oceanside by Land, Sea and Air</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon A highlight of my recent trip&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/oceanside-a-renaissance-of-food-culture-and-hospitality/">Oceanside: A Renaissance of Food, Culture and Hospitality<img width="350" height="208" src="http://www.templecitytribune.com/wp-content/uploads/2018/10/oceanside-pier-900x536-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/10/oceanside-pier-900x536-350x208.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/10/oceanside-pier-900x536-500x298.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/10/oceanside-pier-900x536.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/oceanside-a-renaissance-of-food-culture-and-hospitality/" class="title">Oceanside: A Renaissance of Food, Culture and Hospitality</a></div></div><div class="bottom"><div class="excerpt"> Part 1 By Greg Aragon Oceanside has always&hellip;</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/news/cynthia-vance-for-temple-city-school-board/">Cynthia Vance for Temple City School Board</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/donna-georgino-for-temple-city-scholl-board/">Donna Georgino for Temple City Scholl Board</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/man-sentenced-for-beating-transgender-woman-in-hollywood/">Man Sentenced for Beating Transgender Woman in Hollywood</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/e-edition/temple-city-tribune-10-18-2018/">Temple City Tribune &#8211; 10/18/2018</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/arts-and-entertainment/l-a-county-arboretums-moonlight-forest-brings-together-people-in-san-gabriel-valley/">L. A. County Arboretum&#8217;s &#8216;Moonlight Forest&#8217; Brings Together People in San Gabriel Valley</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.0.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>