<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers - Temple City Tribune</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.36" />

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers - Temple City Tribune" />
<meta property="og:description" content="Visitors reminded to ‘pack in, pack out’ their trash To the record numbers of beachgoers descending on Los Angeles County’s iconic beaches, the Department of&#8230;" />
<meta property="og:url" content="http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:tag" content="beach" />
<meta property="article:tag" content="L.A. County" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-09T13:51:39+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/07/PIXNIO-281129-1000x667.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visitors reminded to ‘pack in, pack out’ their trash To the record numbers of beachgoers descending on Los Angeles County’s iconic beaches, the Department of&#8230;" />
<meta name="twitter:title" content="Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2020/07/PIXNIO-281129-1000x667.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.templecitytribune.com/#website","url":"http://www.templecitytribune.com/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http://www.templecitytribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/#primaryimage","url":"http://www.templecitytribune.com/wp-content/uploads/2020/07/PIXNIO-281129-1000x667.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/#webpage","url":"http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/","inLanguage":"en-US","name":"Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers - Temple City Tribune","isPartOf":{"@id":"http://www.templecitytribune.com/#website"},"primaryImageOfPage":{"@id":"http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/#primaryimage"},"datePublished":"2020-07-09T13:51:39+00:00","dateModified":"2020-07-09T13:51:39+00:00","author":{"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c"}},{"@type":["Person"],"@id":"http://www.templecitytribune.com/#/schema/person/77de46d666861bbadae0ba46e59cd50c","name":"Temple City Tribune","image":{"@type":"ImageObject","@id":"http://www.templecitytribune.com/#authorlogo","url":"http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=96&d=mm&r=pg","caption":"Temple City Tribune"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers Comments Feed" href="http://www.templecitytribune.com/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='http://www.templecitytribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.templecitytribune.com/wp-content/themes/mission-news-child/style.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=21690' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Ftrash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fnews%2Ftrash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.templecitytribune.com/?wordfence_lh=1&hid=A47B6D430E89E15E476DB87F2BFBE421');
</script></head>

<body id="mission-news-child" class="post-template-default single single-post postid-21690 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Temple City Tribune</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.templecitytribune.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-19938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19938"><a href="http://www.templecitytribune.com/">Home</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19940"><a href="http://www.templecitytribune.com/who-we-are/">About</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19942"><a href="http://www.templecitytribune.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19939"><a href="http://www.templecitytribune.com/staff/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-19941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19941"><a href="http://www.templecitytribune.com/contact/"><center/>Contact Us</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="http://hlrmedia.com">Corporate</a></li>
<li id="menu-item-19944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19944"><a href="http://www.templecitytribune.com/category/e-edition/">E-Edition</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div><p class="date">July 10, 2020</p><p class="tagline">Your Community Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-19917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19917"><a href="http://www.templecitytribune.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19918"><a href="http://www.templecitytribune.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19919"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-19920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19920"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19921"><a href="http://www.templecitytribune.com/category/education/">Education</a></li>
<li id="menu-item-19922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19922"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19923"><a href="http://www.templecitytribune.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19924"><a href="http://www.templecitytribune.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925"><a href="http://www.templecitytribune.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-19926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19926"><a href="http://www.templecitytribune.com/category/news/">News</a></li>
<li id="menu-item-19927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19927"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-19928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19928"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-19929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19929"><a href="http://www.templecitytribune.com/category/sports/">Sports</a></li>
</ul></nav></div>
			</div>
		</header>
					<aside id="below-header" class="widget-area widget-area-below-header active-1" role="complementary">
		<section id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-11463" style="max-width: 1000px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-19882 ms-image"><a href="http://filedba.com/" target="_blank"><img width="1000" height="124" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg" class="slider-11463 slide-19882" alt="" rel="" title="FileDBA_Web_Banner" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner.jpg 1000w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-350x43.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/FileDBA_Web_Banner-500x62.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></section>	</aside>
		<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="stock_ticker-2" class="widget widget_stock_ticker"><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="AAPL,MSFT,INTC"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="true"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem">Loading stock data...</span></li></ul></div></section><section id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-11338" style="max-width: 330px;" class="ml-slider-3-15-3 metaslider metaslider-flex metaslider-11338 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_11338">
        <div id="metaslider_11338">
            <ul aria-live="polite" class="slides">
            </ul>
        </div>
        
    </div>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Business</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-kelly-sikkema-3-Tc_5LROrM-unsplash-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/small-business-owners-in-l-a-county-affected-by-civil-unrest-now-eligible-for-disaster-assistance-loans/" class="title">Small Business Owners in L.A. County Affected by Civil Unrest Now Eligible for Disaster Assistance Loans</a></div></div><div class="bottom"><div class="excerpt"> Disaster recovery loans from the U.S. Small Business Administration (SBA) are now available to Los Angeles County businesses who suffered...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/business/virtual-veteran-career-fair-for-southern-california-this-week/">Virtual Veteran Career Fair for Southern California This Week<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/130919-M-PH080-240-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/business/virtual-veteran-career-fair-for-southern-california-this-week/" class="title">Virtual Veteran Career Fair for Southern California This Week</a></div></div><div class="bottom"><div class="excerpt"> DAV (Disabled American Veterans) and RecruitMilitary will co-host the Southern California Veterans Virtual Career Fair June 18 from 11 a.m....</div></div></li></ul></div></section><section id="ct_mission_news_post_list-3" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program<img width="350" height="183" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-350x183.png 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520-500x262.png 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/web-LW_Start_California_HS_v2_1_050520.png 649w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/state-superintendent-announces-free-statewide-online-suicide-prevention-training-program/" class="title">State Superintendent Announces Free Statewide Online Suicide Prevention Training Program</a></div></div><div class="bottom"><div class="excerpt">State Superintendent of Public Instruction Tony Thurmond announced Wednesday that the California Department of Education (CDE), in collaboration with the San Diego County Office of Education, is launching a free...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/education/state-superintendent-releases-guidance-for-schools-reopening/">State Superintendent Releases Guidance for Schools Reopening<img width="350" height="207" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-350x207.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605-500x295.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/Capture-9-1024x605.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/education/state-superintendent-releases-guidance-for-schools-reopening/" class="title">State Superintendent Releases Guidance for Schools Reopening</a></div></div><div class="bottom"><div class="excerpt"> State Superintendent of Public Instruction Tony Thurmond released a new manual from the California Department...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinion</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-tips-to-improve-your-self-confidence/">Mental Health Advice With Stan: 7 Tips to Improve Your Self-Confidence<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/positive-thinking-4933330_1920-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-7-tips-to-improve-your-self-confidence/" class="title">Mental Health Advice With Stan: 7 Tips to Improve Your Self-Confidence</a></div></div><div class="bottom"><div class="excerpt"> Many people struggle with their confidence...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-money-for-moving/">Career Corner: Money for Moving<img width="350" height="262" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-350x262.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/26921070264_4aaf11c87e_h-1024x767.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/career-corner-money-for-moving/" class="title">Career Corner: Money for Moving</a></div></div><div class="bottom"><div class="excerpt"> It's becoming more and more common....</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-6-tips-to-manage-bipolar-disorder-in-your-life/">Mental Health Advice With Stan: 6 Tips to Manage Bipolar Disorder in Your Life<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/man-2546791_1920-1024x682.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/opinion/columns/mental-health-advice-with-stan-6-tips-to-manage-bipolar-disorder-in-your-life/" class="title">Mental Health Advice With Stan: 6 Tips to Manage Bipolar Disorder in Your Life</a></div></div><div class="bottom"><div class="excerpt"> It can be very challenging to deal with bipolar disorder. Being bipolar can cause changes in your mood, energy levels, concentration, and your day-to-day...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Sports</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World<img width="350" height="210" src="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-350x210.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615.jpg 1024w, http://www.templecitytribune.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-300x180.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/" class="title">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; Georgia tops Oklahoma in Thriler By Spencer Stueve The...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National<img width="300" height="199" src="http://www.templecitytribune.com/wp-content/uploads/2017/05/DSC_1685-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/sports/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/" class="title">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></div></div><div class="bottom"><div class="excerpt"> &nbsp; The second round of the 2017 Lucas Oil Pro Motocross...</div></div></li></ul></div></section><section id="calendar-3" class="widget widget_calendar"><h2 class="widget-title">Article Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.templecitytribune.com/2020/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.templecitytribune.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="http://www.templecitytribune.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="http://www.templecitytribune.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="http://www.templecitytribune.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.templecitytribune.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="http://www.templecitytribune.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td>8</td><td><a href="http://www.templecitytribune.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td id="today"><a href="http://www.templecitytribune.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-21690 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beach tag-l-a-county tag-news entry">
		<article>
				<div class='post-header'>
			<h1 class='post-title'>Trash, Illegal Fires Pose Health Concerns for L.A. County Beachgoers</h1>
			<div class="post-byline">By Temple City Tribune on July 9, 2020</div>		</div>
		<div class="post-content">
					<figure id="attachment_176778" style="width: 1000px" class="wp-caption aligncenter"><img class="size-full wp-image-176778" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/PIXNIO-281129-1000x667.jpg" alt="" width="1000" height="667" /><figcaption class="wp-caption-text">Courtesy photo by <a href="https://pixnio.com/miscellaneous/fire-flames-pictures/firewood-campfire-heat-water-sea-ocean-flame" target="_blank" rel="noopener">photo_collections</a> on <a href="https://pixnio.com/" target="_blank" rel="noopener">Pixnio</a></figcaption></figure>
<p><strong><em>Visitors reminded to ‘pack in, pack out’ their trash</em></strong></p>
<p>To the record numbers of beachgoers descending on Los Angeles County’s iconic beaches, the Department of Beaches and Harbors (DBH) has a message regarding your trash: pack in, pack out.</p>
<p>Since late May, nearly 8 million people have visited the beach—a 60% increase over the same time last year. While there are many trash barrels on the beach, the extra 3 million visitors mean those barrels are filling up and overflowing quicker than ever, straining DBH’s already-overextended resources. Most of DBH’s beach maintenance crews are assigned to clean and sanitize the County’s 52 beach restroom facilities along the coast as often as six times per day due to COVID-19, leaving fewer resources to address the increasing amount of beach trash.</p>
<p>Uncontained trash can end up in the ocean, where it can kill marine life. Overflowing trash bins also attract seagulls, whose droppings can contain harmful bacteria and contaminate the water.</p>
<p>“In 2019, our crews picked up more than 91 tons of trash over the Fourth of July weekend,” said DBH Director Gary Jones. “I encourage beachgoers to pack in and pack out—take their trash home with them—for the rest of the summer to preserve public health and the health of our beaches and the ocean.”</p>
<p>It’s not only improperly discarded beverage containers, pizza boxes and food scraps that are polluting the beach. DBH crews are increasingly seeing the aftermath of illegal, uncontained fires on the sand.</p>
<p>With the removal of the DBH fire pits at Dockweiler State Beach due to COVID-19, some beachgoers are building illegal fires and using personal fire pits and grills, which also are not allowed on DBH-managed beaches or in beach parking lots. Debris from illegal fires is not only toxic to marine life; it is also difficult to clean up, especially smoldering fires buried in the sand. These unseen hazards also pose high risks of serious burns and other injuries to unsuspecting beachgoers.</p>
<p>In addition to bringing their trash home and refraining from setting illegal fires, beachgoers should also remember to bring their face coverings—which must be worn when out of the water and around other people—and refrain from meeting with people outside their household, per the current public health guidelines aimed at limiting the spread of COVID-19.</p>
<p>For the latest beach rules, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA3MDkuMjQxNjQ4MzEiLCJ1cmwiOiJodHRwOi8vYmVhY2hlcy5sYWNvdW50eS5nb3YvcnVsZXM_dXRtX2NvbnRlbnQ9JnV0bV9tZWRpdW09ZW1haWwmdXRtX25hbWU9JnV0bV9zb3VyY2U9Z292ZGVsaXZlcnkmdXRtX3Rlcm09In0.zJJyd9CpW99i6wvcJBhvf4cytD2xG8G2oI5CUPh9uAo/s/972404332/br/80882809575-l" target="_blank" rel="noopener">beaches.lacounty.gov/rules</a>. For more information and resources regarding COVID-19, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA3MDkuMjQxNjQ4MzEiLCJ1cmwiOiJodHRwOi8vcHVibGljaGVhbHRoLmxhY291bnR5Lmdvdi9jb3JvbmF2aXJ1cz91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.JuoM-ufkeymdVTxOy9hH_FPLt9wTJ8pSzgulzkvtlJg/s/972404332/br/80882809575-l" target="_blank" rel="noopener">publichealth.lacounty.gov/coronavirus</a> or <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA3MDkuMjQxNjQ4MzEiLCJ1cmwiOiJodHRwOi8vY292aWQxOS5sYWNvdW50eS5nb3Y_dXRtX2NvbnRlbnQ9JnV0bV9tZWRpdW09ZW1haWwmdXRtX25hbWU9JnV0bV9zb3VyY2U9Z292ZGVsaXZlcnkmdXRtX3Rlcm09In0.ekhRv2T61OVQP0mowHhQGJIK3D_NQ_H1Bu8tMq9DkFg/s/972404332/br/80882809575-l" target="_blank" rel="noopener">covid19.lacounty.gov</a>.</p>
<p>For kid-friendly educational resources about the dangers of beach trash, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA3MDkuMjQxNjQ4MzEiLCJ1cmwiOiJodHRwOi8vYmVhY2hlcy5sYWNvdW50eS5nb3YvcG9zdGVyY29udGVzdD91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.T4zzTmcVaRkx3AzrwTNl00hfoeiJe4pFe4xnFj9mv2w/s/972404332/br/80882809575-l" target="_blank" rel="noopener">beaches.lacounty.gov/postercontest</a>.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.templecitytribune.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.templecitytribune.com/tag/beach/" title="View all posts tagged beach">beach</a></li><li><a href="http://www.templecitytribune.com/tag/l-a-county/" title="View all posts tagged L.A. County">L.A. County</a></li><li><a href="http://www.templecitytribune.com/tag/news/" title="View all posts tagged news">news</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Temple City Tribune' src='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=78&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/547da97a44e07cd8e25704b03d15d65f?s=156&#038;d=mm&#038;r=pg 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<div class="author">Temple City Tribune</div>
		<p></p>
			</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.templecitytribune.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/how-california-plans-to-fight-fires-amid-covid-19-pandemic/">How California Plans to Fight Fires Amid COVID-19 Pandemic<img width="350" height="165" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/107098810_10158522754747390_3310328715932477517_o-1024x484-350x165.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/107098810_10158522754747390_3310328715932477517_o-1024x484-350x165.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/107098810_10158522754747390_3310328715932477517_o-1024x484-500x236.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/107098810_10158522754747390_3310328715932477517_o-1024x484.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/how-california-plans-to-fight-fires-amid-covid-19-pandemic/" class="title">How California Plans to Fight Fires Amid COVID-19 Pandemic</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/3-emergency-cooling-centers-open-this-weekend-to-l-a-county-residents/">3 Emergency Cooling Centers Open This Weekend to L.A. County Residents<img width="350" height="197" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/light-cloud-sky-sun-sunlight-atmosphere-1080234-pxhere.com-1-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/light-cloud-sky-sun-sunlight-atmosphere-1080234-pxhere.com-1-1024x576-350x197.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/light-cloud-sky-sun-sunlight-atmosphere-1080234-pxhere.com-1-1024x576-500x281.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/light-cloud-sky-sun-sunlight-atmosphere-1080234-pxhere.com-1-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/3-emergency-cooling-centers-open-this-weekend-to-l-a-county-residents/" class="title">3 Emergency Cooling Centers Open This Weekend to L.A. County Residents</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/foothill-gold-line-from-glendora-to-pomona-begins-major-construction/">Foothill Gold Line from Glendora to Pomona Begins Major Construction<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/web-DSC_0907-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/web-DSC_0907-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/web-DSC_0907-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/web-DSC_0907-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/foothill-gold-line-from-glendora-to-pomona-begins-major-construction/" class="title">Foothill Gold Line from Glendora to Pomona Begins Major Construction</a></li><li><div class="featured-image"><a href="http://www.templecitytribune.com/news/l-a-county-parks-reopen-splash-pads-swim-beaches-overnight-camping/">L.A. County Parks Reopen Splash Pads, Swim Beaches, Overnight Camping<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/66477274_10157390520642375_345556657566121984_o-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/66477274_10157390520642375_345556657566121984_o-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/66477274_10157390520642375_345556657566121984_o-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/66477274_10157390520642375_345556657566121984_o-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.templecitytribune.com/news/l-a-county-parks-reopen-splash-pads-swim-beaches-overnight-camping/" class="title">L.A. County Parks Reopen Splash Pads, Swim Beaches, Overnight Camping</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=trash-illegal-fires-pose-health-concerns-for-l-a-county-beachgoers#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89f64f619c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-6" class="widget wp_forecast_widget"><h2 class="widget-title">Temple City Forecast</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>86&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 7 mph SW</div>
<div>sunrise: 5:49 am</div>
<div>sunset: 8:06 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 11, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>96&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>70&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 12, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>97&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>70&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 13, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>93&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>66&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 14, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>88&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>65&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 15, 2020</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>84&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.templecitytribune.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>65&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Arts &amp; Entertainment</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/virtual-film-program-connects-girls-globally-as-they-learn-from-professionals/">Virtual Film Program Connects Girls Globally as They Learn From Professionals<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/07/web-vanilla-bear-films-JEwNQerg3Hs-unsplash-1-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/virtual-film-program-connects-girls-globally-as-they-learn-from-professionals/" class="title">Virtual Film Program Connects Girls Globally as They Learn From Professionals</a></div></div><div class="bottom"><div class="excerpt"> Registration for three-week class now open Girls In Focus will conduct their filmmaking program using cutting edge,...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/">The Huntington to Reopen Gardens July 1<img width="350" height="232" src="http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-350x232.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300-500x331.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/06/rose-garden-tempietto_1300.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/the-huntington-to-reopen-gardens-july-1/" class="title">The Huntington to Reopen Gardens July 1</a></div></div><div class="bottom"><div class="excerpt"> The Huntington Library, Art Museum, and Botanical Gardens will reopen most of its 130 acres of gardens—with new safety measures in...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/arts-and-entertainment/dissecting-the-distance-between-us/">Dissecting ‘The Distance Between Us’<img width="350" height="467" src="http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-350x467.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-350x467.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58-500x667.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/03/1-58.jpg 720w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/arts-and-entertainment/dissecting-the-distance-between-us/" class="title">Dissecting ‘The Distance Between Us’</a></div></div><div class="bottom"><div class="excerpt"> By Destiny Torres Today, the...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-7" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Dining Delights</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/community-table-ditch-the-canned-cranberry-sauce/" class="title">Community Table: Ditch the Canned Cranberry Sauce</a></div></div><div class="bottom"><div class="excerpt"> I grew up with canned cranberry jellied sauce so I know...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions<img width="350" height="510" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-350x510.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final-500x729.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/2018-PopcornMailer-Health-Final.jpg 1118w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" class="title">Healthy Snacks to Help You Keep Your Resolutions</a></div></div><div class="bottom"><div class="excerpt">The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New Year’s Day. With...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/">Deck the Halls with Popcorn Trees<img width="350" height="468" src="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-350x468.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_-500x669.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/12/PB__Winter12_Popcorn_trees_.jpg 1592w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/dining-delights/deck-the-halls-with-popcorn-trees/" class="title">Deck the Halls with Popcorn Trees</a></div></div><div class="bottom"><div class="excerpt"> Tis the season of decking halls and trimming trees, and we’ve got...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-8" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Health &amp; Fitness</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/">Career Corner: Cutting The Cord<img width="350" height="263" src="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-350x263.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit-500x375.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/02/6884885371_d6e08ae6a9_b-edit.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/career-corner-cutting-the-cord/" class="title">Career Corner: Cutting The Cord</a></div></div><div class="bottom"><div class="excerpt">I could write a book about the information I’m about to share. If you’re a parent with an adult child, this is for you. Before I go too far, let me say...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/">Way to Destress Using Yoga for Beginners<img width="350" height="233" src="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-350x233.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6-500x333.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2019/01/1-6.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/way-to-destress-using-yoga-for-beginners/" class="title">Way to Destress Using Yoga for Beginners</a></div></div><div class="bottom"><div class="excerpt"> By Joselin Hernandez As we ring in the new year, fitness goals are...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/">Your Medicare Costs in 2019<img width="350" height="220" src="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-350x220.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards-500x315.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2018/11/johnsmithwatermarkcards.jpg 1013w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/health-and-fitness/your-medicare-costs-in-2019/" class="title">Your Medicare Costs in 2019</a></div></div><div class="bottom"><div class="excerpt"> By Greg Dill As we head into...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Travel</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/hanging-out-in-huntington-beach-california/">Hanging Out in Huntington Beach California<img width="350" height="350" src="http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-350x350.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-150x150.jpg 150w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024-500x500.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/03/Biking-in-HB-1024x1024.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/hanging-out-in-huntington-beach-california/" class="title">Hanging Out in Huntington Beach California</a></div></div><div class="bottom"><div class="excerpt"> Huntington Beach is known as "Surf City,” but it also boasts gourmet restaurants, ocean-front hotels, museums and more. Biking along the Huntington Beach pier. — photo...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/">Watching Whales in the Sea of Cortes<img width="350" height="153" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-350x153.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448-500x219.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/whale-watching-1024x448.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/watching-whales-in-the-sea-of-cortes/" class="title">Watching Whales in the Sea of Cortes</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon January...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai<img width="350" height="174" src="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-350x174.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a-500x249.jpg 500w, http://www.templecitytribune.com/wp-content/uploads/2020/02/web-ojai-pic-a.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.templecitytribune.com/lifestyle/travel/goat-cheese-chile-relleno-olive-oil-and-blue-iguanas-in-ojai/" class="title">Goat Cheese Chile Relleno, Olive Oil and Blue Iguanas in Ojai</a></div></div><div class="bottom"><div class="excerpt"> By Greg Aragon One of my...</div></div></li></ul></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.templecitytribune.com/news/how-california-plans-to-fight-fires-amid-covid-19-pandemic/">How California Plans to Fight Fires Amid COVID-19 Pandemic</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/3-emergency-cooling-centers-open-this-weekend-to-l-a-county-residents/">3 Emergency Cooling Centers Open This Weekend to L.A. County Residents</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/foothill-gold-line-from-glendora-to-pomona-begins-major-construction/">Foothill Gold Line from Glendora to Pomona Begins Major Construction</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/news/l-a-county-parks-reopen-splash-pads-swim-beaches-overnight-camping/">L.A. County Parks Reopen Splash Pads, Swim Beaches, Overnight Camping</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/obituaries/sabrina-lynn-lightfoot/">Sabrina Lynn Lightfoot</a>
									</li>
					</ul>
		</section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.templecitytribune.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="250">Arts &amp; Entertainment</option>
	<option class="level-0" value="196">Business</option>
	<option class="level-0" value="232">Business Spotlight</option>
	<option class="level-0" value="249">Calendar</option>
	<option class="level-0" value="934">career corner</option>
	<option class="level-0" value="135">Columns</option>
	<option class="level-0" value="233">Community</option>
	<option class="level-0" value="255">Dining Delights</option>
	<option class="level-0" value="15">E-Edition</option>
	<option class="level-0" value="51">Education</option>
	<option class="level-0" value="10">Featured</option>
	<option class="level-0" value="787">health</option>
	<option class="level-0" value="246">Health &amp; Fitness</option>
	<option class="level-0" value="228">Letters to the Editor</option>
	<option class="level-0" value="217">Lifestyle</option>
	<option class="level-0" value="259">Millennial Feed</option>
	<option class="level-0" value="70">News</option>
	<option class="level-0" value="85">Obituaries</option>
	<option class="level-0" value="84">Opinion</option>
	<option class="level-0" value="92">Real Estate</option>
	<option class="level-0" value="342">Special Sections</option>
	<option class="level-0" value="195">Sports</option>
	<option class="level-0" value="222">Travel</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.templecitytribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="768" height="111" src="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg" class="custom-logo" alt="Temple City Tribune" itemprop="logo" srcset="http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK.jpg 768w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-350x51.jpg 350w, http://www.templecitytribune.com/wp-content/uploads/2018/09/cropped-web-templcitytribune_MastHead_CYMK-500x72.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>                    </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-40" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.templecitytribune.com/login">Login</a></p>
</div>
		</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11463');
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
var metaslider_11338 = function($) {$('#metaslider_11338').addClass('flexslider');
            $('#metaslider_11338').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_11338');
        };
        var timer_metaslider_11338 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11338, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11338, 1) : metaslider_11338(window.jQuery);
        };
        timer_metaslider_11338();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>