<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Temple City Tribune - 04/19/2018 | Temple City Tribune</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.templecitytribune.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.templecitytribune.com/feed/" />	
	<link rel="pingback" href="http://www.templecitytribune.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temple City Tribune - 04/19/2018 - Temple City Tribune" />
<meta property="og:url" content="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/" />
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="article:section" content="Print Edition" />
<meta property="article:published_time" content="2018-04-19T11:08:49+00:00" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="636" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Temple City Tribune - 04/19/2018 - Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.templecitytribune.com\/","name":"Temple City Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.templecitytribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Temple City Tribune &#8211; 04/19/2018 Comments Feed" href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/feed/" />
<meta property="og:title" content="Temple City Tribune &#8211; 04/19/2018"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/"/><meta property="og:site_name" content="Temple City Tribune"/><meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE-350x445.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"04","day":"19","post_id":"19485","postname":"temple-city-tribune-04-19-2018","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='551298148b6a5fc6d684372acab23df0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Temple City Tribune' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/' />
<meta name='shareaholic:keywords' content='print edition, post' />
<meta name='shareaholic:article_published_time' content='2018-04-19T11:08:49+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-19T11:08:49+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Temple City Tribune' />
<meta name='shareaholic:site_id' content='551298148b6a5fc6d684372acab23df0' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE-500x636.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.templecitytribune.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=19485' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fprint-edition%2Ftemple-city-tribune-04-19-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fprint-edition%2Ftemple-city-tribune-04-19-2018%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/" />
<meta property="og:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE-50x50.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Temple City Tribune - 04/19/2018 | Temple City Tribune" />
<meta name="twitter:image" content="http://www.templecitytribune.com/wp-content/uploads/2018/04/2018_04_19_-legals_TEMPLE-50x50.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Covering News, Arts, Opinion and Community Events for Temple City","dateModified":"2018-04-19 18:08:49","description":"Covering News, Arts, Opinion and Community Events for Temple City","encoding":"UTF-8","headline":"Temple City Tribune","inLanguage":"en-US","name":"Temple City Tribune","publisher":{"@type":"Organization","name":"Temple City Tribune"},"url":"http:\/\/www.templecitytribune.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Temple City Tribune","url":"http:\/\/www.templecitytribune.com\/author\/admin\/"},"commentCount":"0","dateModified":"2018-04-19T11:08:49","datePublished":"2018-04-19T11:08:49","description":"","headline":"Temple City Tribune - 04\/19\/2018 | Temple City Tribune","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":636,"url":"http:\/\/www.templecitytribune.com\/wp-content\/uploads\/2018\/04\/2018_04_19_-legals_TEMPLE.jpg","width":500},"mainEntityOfPage":"http:\/\/www.templecitytribune.com\/print-edition\/temple-city-tribune-04-19-2018\/","name":"Temple City Tribune &#8211; 04\/19\/2018","publisher":{"@type":"Organization","name":"Temple City Tribune","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=pg","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.templecitytribune.com\/wp-content\/uploads\/2018\/04\/2018_04_19_-legals_TEMPLE.jpg","url":"http:\/\/www.templecitytribune.com\/print-edition\/temple-city-tribune-04-19-2018\/"}]</script>
<!-- /SEO -->
<link href="http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://templecitytribune.com/wp-content/uploads/2012/11/templecityfavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-8', 'auto');
  ga('send', 'pageview');

</script>
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-19485 single-format-standard">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- MetaSlider -->
<div style="max-width: 960px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.templecitytribune.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.templecitytribune.com/" title="Covering News, Arts, Opinion and Community Events for Temple City">
							<img src="http://templecitytribune.com/wp-content/uploads/2012/11/templecityheaderlogo-300x48.jpg" alt="Temple City Tribune" title="Temple City Tribune"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.templecitytribune.com/" title="Covering News, Arts, Opinion and Community Events for Temple City">Home</a></li>
			<li id="menu-item-14092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14092"><a href="http://www.templecitytribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16858"><a href="http://www.templecitytribune.com/category/news/city-council/">City Council</a></li>
	<li id="menu-item-14081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14081"><a href="http://www.templecitytribune.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="http://www.templecitytribune.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-16855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16855"><a href="http://www.templecitytribune.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-14080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14080"><a href="http://www.templecitytribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="http://www.templecitytribune.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-14082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14082"><a href="http://www.templecitytribune.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-14083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14083"><a href="http://www.templecitytribune.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-16857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16857"><a href="http://www.templecitytribune.com/category/health/">Health</a></li>
<li id="menu-item-16856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16856"><a href="http://www.templecitytribune.com/category/environment/">Environment</a></li>
<li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14085"><a href="http://www.templecitytribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-14086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14086"><a href="http://www.templecitytribune.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-14087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14087"><a href="http://www.templecitytribune.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="http://www.templecitytribune.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-14097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14097"><a href="http://www.templecitytribune.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14084"><a href="http://www.templecitytribune.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-16859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16859"><a href="http://www.templecitytribune.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-16861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16861"><a href="http://www.templecitytribune.com/category/featured/">Featured</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16864"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-16866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866"><a href="http://www.templecitytribune.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-16867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867"><a href="http://www.templecitytribune.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16870"><a href="http://www.templecitytribune.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16862"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16872"><a href="http://www.templecitytribune.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-16873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873"><a href="http://www.templecitytribune.com/category/travel/local/">Local</a></li>
		<li id="menu-item-16874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874"><a href="http://www.templecitytribune.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875"><a href="http://www.templecitytribune.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16860"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-18009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18009"><a href="http://www.templecitytribune.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16871"><a href="http://www.templecitytribune.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-19485" class="entry post-19485 post type-post status-publish format-standard has-post-thumbnail hentry category-print-edition">
						<h1 class="entry-title">
							Temple City Tribune &#8211; 04/19/2018						</h1>

						<p>April 19th, 2018  by Temple City Tribune </p>
									
						<div class='shareaholic-canvas' data-app-id='22778532' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Temple City Tribune - 04/19/2018' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/' data-summary=''></div>
<div data-configid="1221199/60377178" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app-id='22778528' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Temple City Tribune - 04/19/2018' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='22778536' data-app-id-name='post_below_content' data-app='recommendations' data-title='Temple City Tribune - 04/19/2018' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/' data-summary=''></div>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/print-edition/temple-city-tribune-04-19-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82d740cd83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->



<!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
<div id="execphp-6" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-19-2018/">Temple City Tribune &#8211; 04/19/2018</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-16-2018/">Temple City Tribune &#8211; 04/16/2018</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/community/beacon-media-news-partners-with-leadership-pasadena-to-provide-employer-promotion-benefits/">Beacon Media News Partners With Leadership Pasadena to Provide Employer Promotion Benefits</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/print-edition/temple-city-tribune-04-12-2018/">Temple City Tribune &#8211; 04/12/2018</a>
									</li>
											<li>
					<a href="http://www.templecitytribune.com/arts-entertainment/waistwatchers-the-musical-comes-to-upland/">‘WaistWatchers The Musical!’ Comes to Upland</a>
									</li>
					</ul>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div><div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-16876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16876"><a href="http://www.templecitytribune.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://www.templecitytribune.com/links/">Neighboring Sites</a></li>
<li id="menu-item-16877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16877"><a href="http://www.templecitytribune.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-16879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16879"><a href="http://www.templecitytribune.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16880"><a href="http://www.templecitytribune.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-16881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16881"><a href="http://www.templecitytribune.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.templecitytribune.com/wp-login.php">Log in</a>-					<a href="http://www.templecitytribune.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.templecitytribune.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.templecitytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
</script>
<script async="async" type='text/javascript' src='http://www.templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



