<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Temple City Tribune &#8211; 11/24/16 | Temple City Tribune</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.templecitytribune.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.templecitytribune.com/feed/" />	
	<link rel="pingback" href="http://www.templecitytribune.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://templecitytribune.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[617,668] -->
<meta name="keywords"  content="print edition" />

<link rel="canonical" href="http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9285716-8', { 'cookieDomain': 'www.templecitytribune.com' } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Feed" href="http://www.templecitytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Comments Feed" href="http://www.templecitytribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Temple City Tribune &raquo; Temple City Tribune &#8211; 11/24/16 Comments Feed" href="http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/feed/" />
<meta property="og:title" content="Temple City Tribune &#8211; 11/24/16"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/"/><meta property="og:site_name" content="Temple City Tribune"/><meta property="og:image" content="http://templecitytribune.com/wp-content/uploads/2016/11/2016_11_24_TEMPLE-CITY-350x445.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='551298148b6a5fc6d684372acab23df0' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Temple City Tribune' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/' />
<meta name='shareaholic:keywords' content='print edition' />
<meta name='shareaholic:article_published_time' content='2016-11-24T07:00:17+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-21T01:35:00+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Temple City Tribune' />
<meta name='shareaholic:site_id' content='551298148b6a5fc6d684372acab23df0' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://templecitytribune.com/wp-content/uploads/2016/11/2016_11_24_TEMPLE-CITY-500x636.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.templecitytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://templecitytribune.com/wp-content/plugins/nextgen-nivoslider/stylesheets/nivo-slider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-nivoslider-theme-css'  href='http://templecitytribune.com/wp-content/plugins/nextgen-nivoslider/themes/default/default.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://templecitytribune.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://templecitytribune.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://templecitytribune.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-9285716-8']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.templecitytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.templecitytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://templecitytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Temple City Tribune Calendar: Nov. 24 &#8211; Nov. 30' href='http://www.templecitytribune.com/entertainment/temple-city-tribune-calendar-nov-24-nov-30/' />
<link rel='next' title='Temple City Tribune &#8211; 11/28/16' href='http://www.templecitytribune.com/print-edition/temple-city-tribune-112816/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.templecitytribune.com/?p=17651' />
<link rel="alternate" type="application/json+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fprint-edition%2Ftemple-city-tribune-112416%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.templecitytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.templecitytribune.com%2Fprint-edition%2Ftemple-city-tribune-112416%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="og:site_name" content="Temple City Tribune" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://templecitytribune.com/wp-content/uploads/2016/11/2016_11_24_TEMPLE-CITY.jpg" />
<meta property="og:title" content="Temple City Tribune – 11/24/16" />
<meta property="og:url" content="http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/" />
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<link href="http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://templecitytribune.com/wp-content/uploads/2012/11/templecityfavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-8', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.3.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://templecitytribune.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.3.7' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-17651 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-11463 ml-slider nav-hidden">
    
    <div id="metaslider_container_11463">
        <div id="metaslider_11463" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-16316 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://templecitytribune.com/wp-content/uploads/2016/05/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="85" width="960" alt="" class="slider-11463 slide-16316" /></a></li>
                <li style="display: none; width: 100%;" class="slide-17708 ms-image"><a href="http://sharpseating.com" target="_blank"><img src="http://templecitytribune.com/wp-content/uploads/2016/12/2016_12_08_Sharp-Seating-Company-720x90-v1.jpg" height="85" width="960" alt="" class="slider-11463 slide-17708" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_11463 = function($) {
            $('#metaslider_11463').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_11463 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_11463, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_11463, 1) : metaslider_11463(window.jQuery);
        };
        timer_metaslider_11463();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.templecitytribune.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://templecitytribune.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.templecitytribune.com/" title="Covering News, Arts, Opinion and Community Events for Temple City">
							<img src="http://templecitytribune.com/wp-content/uploads/2012/11/templecityheaderlogo-300x48.jpg" alt="Temple City Tribune" title="Temple City Tribune"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.templecitytribune.com/" title="Covering News, Arts, Opinion and Community Events for Temple City">Home</a></li>
			<li id="menu-item-14092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14092"><a href="http://www.templecitytribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16858"><a href="http://www.templecitytribune.com/category/news/city-council/">City Council</a></li>
	<li id="menu-item-14081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14081"><a href="http://www.templecitytribune.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="http://www.templecitytribune.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-16855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16855"><a href="http://www.templecitytribune.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-14080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14080"><a href="http://www.templecitytribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="http://www.templecitytribune.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207"><a href="http://www.templecitytribune.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-14082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14082"><a href="http://www.templecitytribune.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-14083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14083"><a href="http://www.templecitytribune.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-16857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16857"><a href="http://www.templecitytribune.com/category/health/">Health</a></li>
<li id="menu-item-16856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16856"><a href="http://www.templecitytribune.com/category/environment/">Environment</a></li>
<li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14085"><a href="http://www.templecitytribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-14086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14086"><a href="http://www.templecitytribune.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-14087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14087"><a href="http://www.templecitytribune.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="http://www.templecitytribune.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-14097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14097"><a href="http://www.templecitytribune.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14084"><a href="http://www.templecitytribune.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-16859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16859"><a href="http://www.templecitytribune.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-16861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16861"><a href="http://www.templecitytribune.com/category/featured/">Featured</a></li>
<li id="menu-item-16864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16864"><a href="http://www.templecitytribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865"><a href="http://www.templecitytribune.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-16866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866"><a href="http://www.templecitytribune.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-16867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867"><a href="http://www.templecitytribune.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16870"><a href="http://www.templecitytribune.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16862"><a href="http://www.templecitytribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16872"><a href="http://www.templecitytribune.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-16873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873"><a href="http://www.templecitytribune.com/category/travel/local/">Local</a></li>
		<li id="menu-item-16874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874"><a href="http://www.templecitytribune.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875"><a href="http://www.templecitytribune.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16860"><a href="http://www.templecitytribune.com/category/community/">Community</a></li>
<li id="menu-item-16863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16863"><a href="http://www.templecitytribune.com/category/monthly-highlight/">Monthly Highlight</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16871"><a href="http://www.templecitytribune.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-17651" class="entry post-17651 post type-post status-publish format-standard has-post-thumbnail hentry category-print-edition">
						<h1 class="entry-title">
							Temple City Tribune &#8211; 11/24/16						</h1>

						<p>November 24th, 2016  by Temple City Tribune </p>
									
						<div class='shareaholic-canvas' data-app-id='22778532' data-app='share_buttons' data-title='Temple City Tribune - 11/24/16' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/' data-summary=''></div>
<div data-configid="1221199/41087721" style="width:525px; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='22778528' data-app='share_buttons' data-title='Temple City Tribune - 11/24/16' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='22778536' data-app='recommendations' data-title='Temple City Tribune - 11/24/16' data-link='http://www.templecitytribune.com/print-edition/temple-city-tribune-112416/' data-summary=''></div>
<span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/print-edition/temple-city-tribune-112416/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.templecitytribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf39687df0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->



<!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
<div id="execphp-6" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
		<div id="recent-posts-4" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.templecitytribune.com/print-edition/temple-city-tribune-121516/">Temple City Tribune &#8211; 12/15/16</a>
						</li>
					<li>
				<a href="http://www.templecitytribune.com/school-and-education/apply-now-through-feb-1-for-edison-internationals-1-2-million-scholarship-program/">Apply Now Through Feb. 1 for Edison International’s $1.2 Million Scholarship Program</a>
						</li>
					<li>
				<a href="http://www.templecitytribune.com/lifestyle/a-child-focused-holiday-for-divorced-parents/">A Child-Focused Holiday for Divorced Parents</a>
						</li>
					<li>
				<a href="http://www.templecitytribune.com/print-edition/temple-city-tribune-120816/">Temple City Tribune &#8211; 12/08/16</a>
						</li>
					<li>
				<a href="http://www.templecitytribune.com/business/business-profile-collective-hair/">Business Profile: Collective Hair</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div><div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"></div>
		</div></div>
	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-16876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16876"><a href="http://www.templecitytribune.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://www.templecitytribune.com/links/">Neighboring Sites</a></li>
<li id="menu-item-16877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16877"><a href="http://www.templecitytribune.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-16879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16879"><a href="http://www.templecitytribune.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16880"><a href="http://www.templecitytribune.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-16881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16881"><a href="http://www.templecitytribune.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2016, <a href="#top" title="Temple City Tribune" rel="home"><strong>&uarr;</strong> Temple City Tribune</a>
					</p>
		
		<p class="footer-right-text">
			<a href="http://www.templecitytribune.com/wp-login.php">Log in</a>-					<a href="http://www.templecitytribune.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.templecitytribune.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.templecitytribune.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.templecitytribune.com\/print-edition\/temple-city-tribune-112416\/","stats_nonce":"fe901fbb10","subscribe_nonce":"e0fb9187d4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.3.7'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482412029 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482412029 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1482412029 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://templecitytribune.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



